problems of rebuilding EMC

08 Jan 2010 01:34 #1471 by vincent
recently I had rebuilt the EMC, but I found the "Application->CNC" had gone.(so it was according to the wiki) And it told me to run . ./scripts/emc-environment then emc, to got it run. So it worked. But one thing seemed to be different is that I didn't know how to run the "config wizard" anymore. No menu no icon is a tough work to operate EMC for me. So will anyone be kind to tell me how to run the wizard to initialize the EMC??

And right, I got the problem too->>>>'cause I cannot run the wizard, some errors occured when I run EMC like this:"Unexpected realtime delay: check dmesg for details." Then I followed this command, I got this message:

[ 2075.602081]
[ 2081.855531] RTAPI: ERROR: Unexpected realtime delay on task 1
[ 2081.855536] This Message will only display once per session.
[ 2081.855538] Run the Latency Test and resolve before continuing.
[ 2082.660685] RTAI[math]: unloaded.
[ 2082.677066] SCHED releases registered named ALIEN RTGLBH
[ 2082.692450] RTAI[malloc]: unloaded.
[ 2082.792060] RTAI[sched]: unloaded (forced hard/soft/hard transitions: traps 0, syscalls 0).
[ 2082.795672] I-pipe: Domain RTAI unregistered.
[ 2082.795681] RTAI[hal]: unmounted.

I thought it was due to the RTAI kernel, but the wiki did not told anything about this issue.

Please Log in or Create an account to join the conversation.

Time to create page: 0.080 seconds
Powered by Kunena Forum