QtPlasmaC release.

More
13 Aug 2022 19:40 #249675 by Samas322
Replied by Samas322 on topic QtPlasmaC release.
ok i was doing some test and noticed that it was only the 16:9 version of qtplasmac that doesn't work. i switched to 4:3 and it is working now. i already tried to do a complete removal and reinstall but it doesnt worked. anyway im now able to continue my work so its ok for now and i will wait for a new update. And after this i will no longer update it as long as a stable version of qtplasmac will be released. thanks snowgoer540 for this quick response time! have a great day!

Please Log in or Create an account to join the conversation.

More
13 Aug 2022 19:43 #249676 by snowgoer540
Replied by snowgoer540 on topic QtPlasmaC release.
Glad to hear it.

When I get home I’ll do a package install and see if I encounter the same.

Usually things are pretty stable, but it is part of being on the master branch sometimes…

That said, if I have work to do I generally update afterward, unless I want to take advantage of some specific new feature.
The following user(s) said Thank You: Samas322

Please Log in or Create an account to join the conversation.

More
13 Aug 2022 21:26 #249680 by snowgoer540
Replied by snowgoer540 on topic QtPlasmaC release.
Installed the package version on my test virtual machine.  It worked fine:

 

So I am not sure what is going on over there.  I assume in the Synaptic Package Manger that you did a search for "linuxcnc" and then you did "mark for Complete Removal" for all the packages there.  Applied, and then searched, and reinstalled.  I am also assuming that the latest version for you is 1:2.9.0~pre0.7357.g9acd731f0.  
Attachments:

Please Log in or Create an account to join the conversation.

More
13 Aug 2022 21:38 #249681 by Samas322
Replied by Samas322 on topic QtPlasmaC release.
Nop the version i have is 2.9.0-pre0-7360-g962669b7a.
Yes in the synaptic package manager i did a complete removal of any linuxcnc result in the search. and then reinstall completely.
in the repository i have for deb and deb-src:

url: buildbot.linuxcnc.org/
distribution: buster
section: master-rtpreempt

Please Log in or Create an account to join the conversation.

More
13 Aug 2022 21:44 #249682 by snowgoer540
Replied by snowgoer540 on topic QtPlasmaC release.
oops, I dont update very often :blush:

latest is now pre-7364-g16e279c52

Which works over here.

If you are at 7360, maybe try updating (when your work is done :) )

 

Please Log in or Create an account to join the conversation.

More
13 Aug 2022 21:46 #249683 by Samas322
Replied by Samas322 on topic QtPlasmaC release.
Ok yes i got the new version i will try it

Please Log in or Create an account to join the conversation.

More
13 Aug 2022 22:03 - 13 Aug 2022 22:13 #249686 by Samas322
Replied by Samas322 on topic QtPlasmaC release.
Ok i did the update. And it was still not working but i finally fount the trouble and fix it!!! few weeks ago i did extract the GUI files in my machine setup to take a look at them and forgot them. So when i updated linuxcnc they where lo longer compatible with the new update... so i just delete theme and now its working!

and pncconf is still not there..
Last edit: 13 Aug 2022 22:13 by Samas322.

Please Log in or Create an account to join the conversation.

More
13 Aug 2022 23:14 #249688 by phillc54
Replied by phillc54 on topic QtPlasmaC release.
What Linux distribution and version are you using.?

Please Log in or Create an account to join the conversation.

More
14 Aug 2022 03:40 - 14 Aug 2022 03:53 #249693 by Samas322
Replied by Samas322 on topic QtPlasmaC release.
Debian Buster with linuxcnc 2.9.0-pre0-7364...
Section: master-rtpreempt

And when did you think a new stable version of linuxcnc will come out?
Last edit: 14 Aug 2022 03:53 by Samas322.

Please Log in or Create an account to join the conversation.

More
14 Aug 2022 23:46 - 14 Aug 2022 23:56 #249746 by phillc54
Replied by phillc54 on topic QtPlasmaC release.
I just updated a Buster machine using the Buildbot and it ended up with LINUXCNCVERSION: 2.9.0-pre0-7376-gf6d13e0ee

PnCconf works fine.
Edit: I just noticed that PnCconf is not in the menu, is that what you meant?

And when did you think a new stable version of linuxcnc will come out?

If you are meaning 2.9 as a stable release then I have no clue. A new 2.8 was released last week I think.
 
Last edit: 14 Aug 2022 23:56 by phillc54.

Please Log in or Create an account to join the conversation.

Moderators: snowgoer540
Time to create page: 0.156 seconds
Powered by Kunena Forum