× Forum Header

GMOCCAPY OPTION NOT SHOWING

More
15 Apr 2022 17:12 #240326 by rajsekhar
I am running Linuxcnc 2.7.15, RTAI (3.4-9-rtai-686-pae) kernel to get better latency.

When using stepconfig wizard, the option for gmoccapy is not showing, only axis GUI is configured as configuration completed.

How to solve??

Please Log in or Create an account to join the conversation.

More
15 Apr 2022 17:30 #240330 by cmorley
Replied by cmorley on topic GMOCCAPY OPTION NOT SHOWING
2.7 didn't have the Gmoccapy option in stepconf.

Please Log in or Create an account to join the conversation.

More
15 Apr 2022 20:36 #240339 by HansU
Replied by HansU on topic GMOCCAPY OPTION NOT SHOWING
What about setting
[DISPLAY]
DISPLAY = gmoccapy

in the INI file?

Please Log in or Create an account to join the conversation.

More
30 Apr 2022 07:55 #241703 by rajsekhar
I updated to 2.8 and Gmoccapy is working

Please Log in or Create an account to join the conversation.

Time to create page: 0.057 seconds
Powered by Kunena Forum