Installing WINE to run Windows Apps

More
13 Feb 2024 10:36 #293214 by Anthony H
Hi,

Has anyone successfully installed WINE to run windows apps on release 2.9.2 Bookworm release from the main site. Installs sucessfully using the graphical package manager, when I come to run says 32 bit components are missing.

As a background I have a very old LinuxCNC system that used to work doing this but the motherboard failed hence this step of building a new machine. The old system was built for me, I have retained the old hard drive. It is to use Vcarve on the same system.

Thanks. 

Please Log in or Create an account to join the conversation.

More
13 Feb 2024 13:07 #293221 by tommylight
Might have more luck on Debian forums, try searching there.
You can also try
sudo apt install mono
Then run it from the forlder where VCarve is located
mono vcarve
Old versions did work with this.

Please Log in or Create an account to join the conversation.

More
13 Feb 2024 18:11 #293245 by chris@cnc
 I had the same problem. Installing wine could you find here. You have to enable i386 support for that old system.
wiki.winehq.org/Debian

Please Log in or Create an account to join the conversation.

More
16 Feb 2024 15:57 - 16 Feb 2024 15:59 #293513 by Anthony H
chris@cnc


Thanks, the information in that link worked, once I'd got the system stable.
Last edit: 16 Feb 2024 15:59 by Anthony H. Reason: update

Please Log in or Create an account to join the conversation.

Time to create page: 0.102 seconds
Powered by Kunena Forum