Upgrade via Configurator

More
31 Dec 2019 23:33 #153645 by snowgoer540
I am trying to make sure I have the most up to date version of PlasmaC as recommended after a LinuxCNC update.

I ran the configurator.py from terminal, and I get "Upgrade not required from v0.6". I'm confused because according to the version history, Plasmac is on V0.86. Please see the attached pic for reference.

Am I doing something wrong?
Attachments:

Please Log in or Create an account to join the conversation.

More
31 Dec 2019 23:37 #153647 by phillc54
Replied by phillc54 on topic Upgrade via Configurator
No, it is all good.

I am doing something wrong.

Every time I update I increment the version BUT the configurator is only required for some updates so it has only been required six times.

It is on the todo list to synchronise those numbers.

Please Log in or Create an account to join the conversation.

More
31 Dec 2019 23:38 #153649 by snowgoer540
No worries, thanks for the sanity check!. Now to get my Probe test issue straightened out...

Please Log in or Create an account to join the conversation.

Moderators: phillc54
Time to create page: 0.070 seconds
Powered by Kunena Forum