× Forum Header

Error message

More
26 Feb 2023 22:48 #265447 by Jdog
Error message was created by Jdog
Hoping someone can help me out with this. Recently installed 2.8.4 version and after config wizard was completed I get an error message when trying to launch. I only have a screenshot of the message and have no idea what this means. Hopefully it's visible 
Attachments:

Please Log in or Create an account to join the conversation.

More
26 Feb 2023 22:57 #265448 by tommylight
Replied by tommylight on topic Error message
Scroll a bit lower, the "debug" part?

Please Log in or Create an account to join the conversation.

More
27 Feb 2023 00:34 #265460 by andypugh
Replied by andypugh on topic Error message
Or, better still, press the "create report file" button and attach it to a message here.

Please Log in or Create an account to join the conversation.

More
27 Feb 2023 02:35 #265469 by PCW
Replied by PCW on topic Error message
The "Could not retrieve hardware address" error means LinuxCNC cannot communicate
with the Ethernet card.

What does the command:

ip a

report?

 

Please Log in or Create an account to join the conversation.

More
27 Feb 2023 03:44 #265477 by Jdog
Replied by Jdog on topic Error message
Here is the debug info. Thanks in advance.
Attachments:

Please Log in or Create an account to join the conversation.

More
27 Feb 2023 04:11 #265480 by Jdog
Replied by Jdog on topic Error message
Here is the debug info 
Attachments:

Please Log in or Create an account to join the conversation.

More
27 Feb 2023 04:20 #265482 by Jdog
Replied by Jdog on topic Error message
Hi Tommy i re-posted the whole message down below. I couldn't figure out how to attach it directly in a reply to you. Sorry I'm very green when it comes to this stuff.

Please Log in or Create an account to join the conversation.

More
02 Mar 2023 23:56 #265747 by andypugh
Replied by andypugh on topic Error message
As PCW asked above, what does the command
ip a
Give you at a terminal prompt?

Please Log in or Create an account to join the conversation.

More
03 Mar 2023 02:36 #265755 by Jdog
Replied by Jdog on topic Error message
I actually figured it out now. I had to switch the jumper pin on the mesa card to accept ip address (Not sure the correct terminology).. Everything loaded fine after that and i managed to get all motors functioning but will need to fine tune yet. Just in the process of setting up limit switches now. Getting closer each day. Thanks again everyone.

Please Log in or Create an account to join the conversation.

Time to create page: 0.512 seconds
Powered by Kunena Forum