Strange Lockup- Solved

More
27 Jan 2010 02:07 #1642 by htengrave
Below is a post that I put on a Mach 3 forum.
I thought it could help someone here.
I use both Mach 3 and Linux emc2.
Since the problem was computer related, it showed up on both linux emc2 and Mach



I just shared this w the Gecko drive people and they said they had a similar problem a couple of months ago.
I had a G540, Mach, 3 Vista 32 bit, Parallel Card interface.
Every time I turned the controller on, as soon as the drives powered up, the computer would lock up.
It did it even when Mach was not running...(that took me a while to figure out).

To make a long story short, the problem turned out to me my wireless mouse transmitter.
The wireless mouse transmitter was in the back of the computer next to the parallel port cable.

When I moved the transmitter to the front of the computer, everything worked.

Some key points to the problem...
1. the mouse would stop moving as soon as the G540 was turned on...it would start working as soon as the G540 was turned off...it had nothing to do w Mach.
2. I had a wired USB keyboard, even though it looked like the computer was locked up, I found out that the computer was not locked up, the keyboard still worked.
3. Moving the USB transmitter to the front solved the problem.

Hope this helps someone.
It stumped me for a while.

Thanks to Linux EMC2 for having the live CD.
It was a big part of my debugging because I was able to boot up Linux and see that the problem was not vista or Mach 3 related.

As I said I use both Emc2 and Mach.
I hope this post saves someone some headaches

Please Log in or Create an account to join the conversation.

Time to create page: 0.113 seconds
Powered by Kunena Forum