Terrible Dell Optiplex 7020 i5 RT kernel 7i97-7i77

More
02 Jul 2021 01:22 - 02 Jul 2021 01:25 #213469 by bevins
Should I not even bother and get something else? This is the customers PC he provided.

The Larger numbers is with the 2nd core turned off and no virt  etc....

What's weird is I dont get latency error. Just the dog bite.
Servo Period is default 1000000

 
Attachments:
Last edit: 02 Jul 2021 01:25 by bevins.

Please Log in or Create an account to join the conversation.

More
02 Jul 2021 03:36 #213473 by PCW
Wow, the first screenshot shows ~6 millisecond jitter
I would almost think that's not running a RT kernel

Power management can cause latency spikes of that magnitude
so I would make sure no speed-step, C states > C1, or turbo modes
are enabled
The following user(s) said Thank You: bevins

Please Log in or Create an account to join the conversation.

More
02 Jul 2021 09:36 #213485 by bevins

Wow, the first screenshot shows ~6 millisecond jitter
I would almost think that's not running a RT kernel

Power management can cause latency spikes of that magnitude
so I would make sure no speed-step, C states > C1, or turbo modes
are enabled

lol, yeah.... at the risk of sounding stupid, which I probably already do, it wasn't running the right kernel. I updated grub but for some reason it wasn't booting the right kernel and I didn't check. I just assumed it was. So I manually updated the grub file and it works.

Thanks as always for your wisdom Peter.

Please Log in or Create an account to join the conversation.

Time to create page: 0.209 seconds
Powered by Kunena Forum