mint21 python 3.11 lcnc 2.9.2

More
14 Feb 2024 21:43 #293348 by bkt
sorry ... but not love debian ... mate desk is ok but on debian many stylesheet is different from mint/ubuntu .... plus I see is possible install py 3.11 on mint21 ( install it on 19.03 .... so ...) ... there are other disavantages in unses mint/ubuntu instead debian bookworm? .... these because need to updates my machine from 19.3 whitout loses stylesheet of my app and without looses other config not possible on debian (or not try at all) ... so I prefer uses mint-mate 21.3 instead bookworm .... but id disavanteges is too bigger .... I can chage my ideas on these quikly.

appreciate any suggest
bkt

Please Log in or Create an account to join the conversation.

More
14 Feb 2024 22:01 #293350 by tommylight
The following user(s) said Thank You: bkt

Please Log in or Create an account to join the conversation.

More
15 Feb 2024 18:06 #293425 by bkt
Replied by bkt on topic mint21 python 3.11 lcnc 2.9.2
and can work on mint21?

Please Log in or Create an account to join the conversation.

More
15 Feb 2024 18:14 #293426 by Aciera
according to this it seems like it:

forum.linuxcnc.org/9-installing-linuxcnc...-21?start=170#284663

Note that you _may_ have to build it locally.
The following user(s) said Thank You: tommylight

Please Log in or Create an account to join the conversation.

Time to create page: 0.103 seconds
Powered by Kunena Forum