[resolved] I can't make square angle...

More
28 Oct 2011 13:59 - 28 Oct 2011 15:01 #14340 by picpic77
Hi everybody,
I'm new in the cnc world and I managed to configure and install everything my self until now.
But, I cannot found anywhere how to force the machine to cut square angle.

I explain,
When I draw a square for exemple... I generate the code and when it's loaded in EMC, I still see a square path.
Then when I start the machine, It's like the software don't wait to have finish one side to start the second and at the end, I have the square on the right size but with round corner.

I tried different feed and it's related to how wide is the filet.
So I wonder if there is some kind of gcode to pause between line or to wait a little bit.

I'm using RhynoCam to generate the gcode.

Any idea?

Thank you.
Last edit: 28 Oct 2011 15:01 by picpic77.

Please Log in or Create an account to join the conversation.

More
28 Oct 2011 15:00 #14342 by picpic77
All right,

I finally found the setting.
It's "G61, G61.1, G64 Set Path Control Mode"

G61 force to follow the exact path.

Please Log in or Create an account to join the conversation.

More
28 Oct 2011 15:44 #14343 by BigJohnT
This is a good section to read...

www.linuxcnc.org/docview/html/common_User_Concepts.html

John

Please Log in or Create an account to join the conversation.

More
28 Oct 2011 18:48 #14350 by andypugh
picpic77 wrote:

Then when I start the machine, It's like the software don't wait to have finish one side to start the second and at the end, I have the square on the right size but with round corner..


Normally you would expect the rounding to be almost imperceptible, it may be that you need to adjust the acceleration settings of your machine, it seems likely that they are far too low. (this does, though, rather depend on how much mass is moving).

Please Log in or Create an account to join the conversation.

Time to create page: 0.307 seconds
Powered by Kunena Forum