G92 messing up the coordinate

More
27 Feb 2012 13:28 #18131 by KenC
Some times it does, some time it doesn't. When It doesn't I just G92 it to 0.0

Please Log in or Create an account to join the conversation.

More
27 Feb 2012 13:30 #18132 by KenC
BigJohnT wrote:

Does the bottom line say ON No tool Position: Relative Actual?

John


I don't recall I seen this on Axis screen. Do you mind walk me through it?

Please Log in or Create an account to join the conversation.

More
27 Feb 2012 13:30 #18133 by BigJohnT
When it (the DRO after homing) doesn't say 0.000 clear any offsets as I described above.

John

Please Log in or Create an account to join the conversation.

More
27 Feb 2012 13:32 #18134 by BigJohnT
KenC wrote:

BigJohnT wrote:

Does the bottom line say ON No tool Position: Relative Actual?

John


I don't recall I seen this on Axis screen. Do you mind walk me through it?


It's the status line at the bottom of the Axis GUI. It is always visible.

John

Please Log in or Create an account to join the conversation.

More
27 Feb 2012 13:36 #18135 by KenC
Yes, the status bar says [ON] [No tool] [Position: Relative Actual]

Please Log in or Create an account to join the conversation.

More
27 Feb 2012 13:59 #18137 by BigJohnT
Ok, follow the steps in 5.3 to zero out any offsets you have.

linuxcnc.org/docview/2.5/html/common/Use...hen_you_8217_re_lost

John

Please Log in or Create an account to join the conversation.

More
27 Feb 2012 14:27 - 27 Feb 2012 14:32 #18138 by KenC
HiJohn,
Did exactly as 5.3
After all this, I issue a single G92 z-15 command & the DRO shows everything is Zero. BUT the Preview screen show the Z position at 381

Still the same problem....

Regards

Ken
Last edit: 27 Feb 2012 14:32 by KenC.

Please Log in or Create an account to join the conversation.

More
27 Feb 2012 14:36 #18139 by BigJohnT
You have to be viewing the machine position not the relative position. Change that on the View menu.

John

Please Log in or Create an account to join the conversation.

More
27 Feb 2012 14:43 #18140 by KenC
It is on relative position.
In Machine position, everything is Zero.

Please Log in or Create an account to join the conversation.

More
27 Feb 2012 15:05 #18143 by BigJohnT
Let's back up a bit and clarify some terminology as I'm having trouble understanding your terminology.

After you followed the steps in section 5.3 of the link did the DRO in the Preview Tab (upper left corner) and the DRO tab both show all axes to be 0.0000?

Did you home the Z axis after following the steps in section 5.3?

Can you explain exactly what your looking at when you say "the DRO shows everything is Zero. BUT the Preview screen show the Z position at 381"?

John

Please Log in or Create an account to join the conversation.

Time to create page: 0.230 seconds
Powered by Kunena Forum