Mesa 5i25 supply voltages

More
22 Apr 2020 16:46 #165131 by Wirewrap
My 5i25 boards (2 of them) has started to drop offline recently, and more and more so as time goes.
I think (maybe) it is the supply voltage sensitivity problem that has been discussed here that is the cause.

If i check with mesaflash --readh it says "Boot sector error" (or somethig like that) so the pci board is found but no firmware.
I move the card to another slot or another motherboard and suddenly the card comes to life like nothing happened.

So, what supply voltages does the 5i25 like to see? I will tweak the power supplies to deliver just that as soon as I know.

Please Log in or Create an account to join the conversation.

More
22 Apr 2020 17:57 #165143 by PCW
Replied by PCW on topic Mesa 5i25 supply voltages
If the system 3.3v is less than about 3.1V the 5I25 will not come out of reset
(if this is the case the red /done LED will remain illuminated after power-up)

On older systems you may have to clean the PCI slots.
This is a common problem with motherboards that
have PCI slots that were empty for a long time
and have built up a film of dust and grime.
The following user(s) said Thank You: tommylight, Wirewrap

Please Log in or Create an account to join the conversation.

More
04 May 2020 19:00 #166658 by Wirewrap
Replied by Wirewrap on topic Mesa 5i25 supply voltages
It really seems like the PCI slot was the problem!

This particular motherboard and 5I25 cobination has been in use for many years. It gradually and more and more frequently during the last several months started to go offline. Changing the 5I25 to another 5I25 was no fix.

But, after cleaning the PCI slot and the 5I25 contact fingers more than a week ago, the problem has not reappeared.

Please Log in or Create an account to join the conversation.

Time to create page: 0.066 seconds
Powered by Kunena Forum