No found 7i76e

More
28 Jan 2021 10:23 #196921 by chuben
No found 7i76e was created by chuben
Hi, I'm new to writing in the forum but I've been following you for a while because I want to go from a Candcnc servo kit to linux.
The issue is that I try to get PnCConf to recognize my 7i76e tabletop and I'm not able to.
The network manager does connect to the board, I ping on 10.10.10.10 which is how I have the board configured and it also reconnects it.
I do mesaflash --device 7i76e --addr 10.10.10.10 -readhmid and it also recognizes it but when I do mesaflash --device 7i76e --readhmid it returns No found 7i76e.
That could be happening?
Thank you

Please Log in or Create an account to join the conversation.

More
28 Jan 2021 15:19 #196949 by hhogendoorn
Replied by hhogendoorn on topic No found 7i76e
I think this will help: see attachment

Please Log in or Create an account to join the conversation.

More
28 Jan 2021 15:29 #196951 by hhogendoorn
Replied by hhogendoorn on topic No found 7i76e
setup your computer IP to 192.168.1.10
netmask 255.255.255.0
Gateway 192.168.1.1

If you ping 192.168.1.121 you must see response

Please Log in or Create an account to join the conversation.

More
28 Jan 2021 15:44 - 28 Jan 2021 15:45 #196954 by bevins
Replied by bevins on topic No found 7i76e

Hi, I'm new to writing in the forum but I've been following you for a while because I want to go from a Candcnc servo kit to linux.
The issue is that I try to get PnCConf to recognize my 7i76e tabletop and I'm not able to.
The network manager does connect to the board, I ping on 10.10.10.10 which is how I have the board configured and it also reconnects it.
I do mesaflash --device 7i76e --addr 10.10.10.10 -readhmid and it also recognizes it but when I do mesaflash --device 7i76e --readhmid it returns No found 7i76e.
That could be happening?
Thank you


Thats normal. You need to have it set to default (192.168.1.121) if you use mesaflash without --addr. Otherwise if you use the eeprom 10.10.10.10 address then you need to tell mesaflash the ip with --addr 10.10.10.10

At least that is the way it is with 7i92.
Last edit: 28 Jan 2021 15:45 by bevins.

Please Log in or Create an account to join the conversation.

More
28 Jan 2021 16:55 #196964 by PCW
Replied by PCW on topic No found 7i76e
Yes mesaflash uses the default address of 192.168.1.121 if not specified

Please Log in or Create an account to join the conversation.

More
28 Jan 2021 23:46 #196998 by chuben
Replied by chuben on topic No found 7i76e
Thanks for your answers but they haven't worked.
Mesa 7i76e configured with W3 high for 10.10.10.10

-Setting etc/network/interface
-ping 10.10.10.10
-mesaflash --device 7i76e --addr 10.10.10.10 --readhmid
-and if I do mesaflash --device 7i76e. reply: No 7i76e board found

Please Log in or Create an account to join the conversation.

More
28 Jan 2021 23:51 #196999 by tommylight
Replied by tommylight on topic No found 7i76e
Everything is working, so where is the issue ?
"mesaflash --device 7i76e. reply: No 7i76e board found" is normal as you are not using the default 192.x.x.x IP.
Everything is working, start pncconf and set things up, save, run LinuxCNC with the created config and watch things move.

Please Log in or Create an account to join the conversation.

More
29 Jan 2021 09:38 #197043 by chuben
Replied by chuben on topic No found 7i76e
When I do PncConfig, TB5 or TB6 does not appear to be able to configure the home and limits

Please Log in or Create an account to join the conversation.

More
29 Jan 2021 11:37 #197044 by chuben
Replied by chuben on topic No found 7i76e

Everything is working, so where is the issue ?
"mesaflash --device 7i76e. reply: No 7i76e board found" is normal as you are not using the default 192.x.x.x IP.
Everything is working, start pncconf and set things up, save, run LinuxCNC with the created config and watch things move.

But when I do PncConfig, TB5 or TB6 does not appear to be able to configure the home and limits

Please Log in or Create an account to join the conversation.

More
29 Jan 2021 12:03 #197045 by tommylight
Replied by tommylight on topic No found 7i76e
Attachments:

Please Log in or Create an account to join the conversation.

Moderators: cmorley
Time to create page: 0.152 seconds
Powered by Kunena Forum