PncConf no QtPlasmaC option in Gui Screen List

More
03 Feb 2023 20:36 #263622 by DomingoMolinero
Hello,
what do I have to do to get QtPlasmaC in the Gui Screen List? I only have  Axis, TKLinux, Gmoccapy, Touchy.
Do I have to install any additional feature other than linuxcnc2.8.4.1? The QtPlasmaC manual just explains installation of linuxcnc in general.
Regards, Domingo

Please Log in or Create an account to join the conversation.

More
03 Feb 2023 21:03 #263628 by cmorley
QtPlasmaC is not available in linuxcnc 2.8
The following user(s) said Thank You: tommylight

Please Log in or Create an account to join the conversation.

More
03 Feb 2023 21:03 - 03 Feb 2023 21:05 #263629 by tommylight
It is in the machine list.
QtPlasmaC is not just the GUI, it is made for plasma machines.
Edit,
To quick, you must be referring to the list in PncConf, that is only in 2.9 and 2.10 versions of LinuxCNC.
Refer to updating to 2.9.
Last edit: 03 Feb 2023 21:05 by tommylight. Reason: more info

Please Log in or Create an account to join the conversation.

More
03 Feb 2023 21:07 #263630 by cmorley
PlasmacC is available in 2.8, but Pncconf does not support it unfortunately.

Please Log in or Create an account to join the conversation.

More
03 Feb 2023 21:10 #263631 by tommylight
PlasmaC in 2.8 should have configurator.py that will convert a normal config to PlasmaC.
not sure where it is located though, so do a search on the PC

Please Log in or Create an account to join the conversation.

More
03 Feb 2023 22:49 #263635 by DomingoMolinero
Thanks a lot, upgrading to 2.10 did the job.
 
The following user(s) said Thank You: tommylight

Please Log in or Create an account to join the conversation.

Moderators: cmorley
Time to create page: 0.113 seconds
Powered by Kunena Forum