7i43 firmware

More
31 Jan 2011 09:34 #6888 by andradela
Replied by andradela on topic Re:7i43 firmware
luiz@luiz-desktop:~$ halrun
halcmd: loadrt hm2_7i43 config="firmware=hm2/7i43-4/SVST4_4.BIT num_encoders=4 num_pwmgens=4 num_stepgens=4"
insmod: error inserting '/usr/realtime-2.6.32-122-rtai/modules/emc2/hm2_7i43.ko': -1 Unknown symbol in module
<stdin>:1: exit value: 1
<stdin>:1: insmod failed, returned -1
See the output of 'dmesg' for more information.
halcmd:

Please Log in or Create an account to join the conversation.

More
31 Jan 2011 09:42 #6889 by andradela
Replied by andradela on topic Re:7i43 firmware
Can you help me using teamviewer?

Please Log in or Create an account to join the conversation.

More
31 Jan 2011 09:45 #6890 by andradela
Replied by andradela on topic Re:7i43 firmware
wrong connector? but my card has only one connector to connect a parallel port.
The others is I/O correct?

Please Log in or Create an account to join the conversation.

More
31 Jan 2011 09:54 #6891 by cmorley
Replied by cmorley on topic Re:7i43 firmware
after the last error message you posted if you type in 'dmesg' (no quotes) in a terminal it should tell you what went wrong. It may be cryptic.
A 7i43 card had 3 large connectors. one that connects to the parallel port and two for connecting I/O.
It the I/O port that pncconf may have mixed up. But that won't stop it from loading the firmware.

Please Log in or Create an account to join the conversation.

More
31 Jan 2011 15:12 #6903 by andradela
Replied by andradela on topic Re:7i43 firmware
I tried to exec this command but occurs a wrong "unknown command.
Can you help me using teamviewer?

Please Log in or Create an account to join the conversation.

More
31 Jan 2011 20:31 #6904 by cmorley
Replied by cmorley on topic Re:7i43 firmware
you must exit from hal command first.
type 'exit'
then type 'dmesg'

I'm not familar with teamviewer and not so sure I would want to open my computer to it.

Please Log in or Create an account to join the conversation.

More
31 Jan 2011 20:39 #6905 by andradela
Replied by andradela on topic Re:7i43 firmware
Is a safe program your pc is a master and my pc is a slave, only you will have access to my pc, using password, i use that program all time in my company.

Please Log in or Create an account to join the conversation.

More
31 Jan 2011 21:09 #6906 by andradela
Replied by andradela on topic Re:7i43 firmware
look at the teamviewer link is very safe.
www.teamviewer.com/en/index.aspx

Please Log in or Create an account to join the conversation.

More
01 Feb 2011 02:24 #6909 by joel
Replied by joel on topic Re:7i43 firmware
SVST4_4B.BIT must be in /lib/firmware/hm2/7i43/ - if it is not there then you didn't install the firmware. Use your package manager and search for 'hostmot2' and install the firmware for your card. Are you using the 200k or 400k card?
Joel

Please Log in or Create an account to join the conversation.

More
01 Feb 2011 11:48 #6913 by andradela
Replied by andradela on topic Re:7i43 firmware
So there are 3 archives 7i43, 7i43-2,7i43-4, my card is 400k.

Please Log in or Create an account to join the conversation.

Moderators: cmorley
Time to create page: 0.078 seconds
Powered by Kunena Forum