BP Knee Mill Touch Screen GUI

More
07 Feb 2019 13:45 - 07 Feb 2019 13:46 #125922 by Leon82
I can't get it to clone, I was think I was following one if the guides
Last edit: 07 Feb 2019 13:46 by Leon82.

Please Log in or Create an account to join the conversation.

More
07 Feb 2019 20:37 #125952 by BigJohnT
What is the exact error you get? Do you have git installed?

JT
The following user(s) said Thank You: Leon82

Please Log in or Create an account to join the conversation.

More
07 Feb 2019 20:41 #125953 by BigJohnT
I spend a few hours today going back and forth from the beer cave and the shop sorting some details and adding a few things to the GUI but to be honest most of the time was spent sorting out my probing subroutines lol. I've added spindle control, basic probing, mode switching, clear offsets, and a bunch more things. It's to the point now that I can run the mill as I sort out minor details and see what works for me. I'll get some fresh screen shots in the morning.

JT
The following user(s) said Thank You: tommylight, KCJ

Please Log in or Create an account to join the conversation.

More
08 Feb 2019 01:10 #125967 by Leon82

What is the exact error you get? Do you have git installed?

JT


I just searched in synaptic manager and installed one that said git. And installed it. The commands in the tutorial worked after that.

Please Log in or Create an account to join the conversation.

More
08 Feb 2019 10:26 #125991 by BigJohnT
That's odd that you did not have git installed the first instruction for the tutorial is to install QtPyVCP from this page qtpyvcp.kcjengr.com/quick_start.html and the first thing you do is install the dependencies which include git.

JT

Please Log in or Create an account to join the conversation.

More
08 Feb 2019 10:57 #125994 by Leon82

That's odd that you did not have git installed the first instruction for the tutorial is to install QtPyVCP from this page qtpyvcp.kcjengr.com/quick_start.html and the first thing you do is install the dependencies which include git.

JT

It wasn't running the tutorial.sh if I remember. Maybe I copied an extra space into the terminal the first time. Qtpyvcp was working,I just didn't have the vcp1 . But it's up now and it looks like it will be fun to play with.
The following user(s) said Thank You: BigJohnT

Please Log in or Create an account to join the conversation.

Time to create page: 0.067 seconds
Powered by Kunena Forum