5 axis config

More
25 Jun 2022 20:45 #245878 by Sabryxd
5 axis config was created by Sabryxd
Hello,
I am trying to set my CNC to work as 5 axis
I did xyza config wizard installation and then added the c axis in. Hal and. Ini files
And this error appears
Error pic .Hal and .ini files are in the attachments
Any help is appreciated.   

File Attachment:

File Name: my-mill.ini
File Size:2 KB
 

File Attachment:

File Name: my-mill.hal
File Size:4 KB
 

File Attachment:

File Name: my-mill.hal
File Size:4 KB
 

File Attachment:

File Name: my-mill.ini
File Size:2 KB
Attachments:

Please Log in or Create an account to join the conversation.

More
28 Jun 2022 22:04 #246112 by andypugh
Replied by andypugh on topic 5 axis config
Do you have anything in custom.hal or custom_postgui.hal?

Do you see that "select all" button on the error dialog? If you press that then you can copy the entire error output and post it here. Things we need are either off the bottom or off the top.

Please Log in or Create an account to join the conversation.

More
05 Jul 2022 07:15 #246630 by CNC_Tux
Replied by CNC_Tux on topic 5 axis config
You did a mistake inside your hal.
your parpaort isnt configuarated,
you will find the right address with the shell.
"lspci -v" and you get a list of parts thats on your pc.
look at the io card parport, and you get some addresses on the list.
loadrt hal_parport cfg="your address out"
then will work :-)
Cheers
Reinhard

Please Log in or Create an account to join the conversation.

Time to create page: 0.148 seconds
Powered by Kunena Forum