install breakage on fresh ubuntu 8.04

More
17 Jan 2010 04:08 #1524 by pizza
fresh ubuntu hardy 8.04 install
followed instructions line for line wiki.linuxcnc.org/cgi-bin/emcinfo.pl?Ins...EMC2#On_Stock_Ubuntu
result:
The following packages have unmet dependencies:
emc2: Depends: python2.5-numarray or
python-numarray but it is not going to be installed
E: Broken packages

i did not upgrade anything.

full output log at pastebin.ca/1754284

Please Log in or Create an account to join the conversation.

More
17 Jan 2010 11:03 - 17 Jan 2010 11:07 #1526 by BigJohnT
I would install from the LiveCD for a fresh install.

www.linuxcnc.org/docview/html//install_installing_emc2.html

John
Last edit: 17 Jan 2010 11:07 by BigJohnT.

Please Log in or Create an account to join the conversation.

More
17 Jan 2010 21:26 #1537 by pizza
i initially tried using the EMC livecd but had unrelated issues (cheap old CD-Rs not working), so i tried ubuntu first, simply because i already had a CD.

anyways, i eventually got the EMC livecd up and running, yay. :)

Please Log in or Create an account to join the conversation.

Time to create page: 0.083 seconds
Powered by Kunena Forum