Cannot boot from HD after install

More
12 May 2011 03:43 #9734 by hradford5
I really want to try this, but I can't seem to succeed!
I downloaded the 10.04 Live-CD image & burned a disk from it.
It didn't work, so I downloaded the 8.04 version burned a disk & ran the md5sum check. Then I installed it, but then I got an error saying
"The installer encountered an error copying files to the HD
"[Errno 5] Input/output error
This particular error can be a faulty disk or drive, a faulty hard disk or clean the cd drive lens

I clicked OK & it finished installing & everything seemed to work fine! But when I tried to turn off the computer, it ejected the CD & displayed "Please remove the disk, close the tray and press enter to continue." I did & the computer locks up on this screen.
I turn off the PC, then try to restart, but it stalls after "Boot from CD : Not Found..."

So I burned another disk a a slower speed, put a different HD in & cleaned the lens.
Again when I installed it, I got the same result

Any help would be appreciated, I haven't had much Linux contact

Please Log in or Create an account to join the conversation.

More
12 May 2011 04:43 #9735 by jmelson
hradford5 wrote:

"The installer encountered an error copying files to the HD
"[Errno 5] Input/output error
This particular error can be a faulty disk or drive, a faulty hard disk or clean the cd drive lens

Well, if the md5sum test works OK on the CD in the machine you are trying to install on, then the CD drive in that machine can read the CD fine. That leaves the hard drive on that machine. That is what I get from "copying files TO the HD", the hard drive has a bad spot.

Jon

Please Log in or Create an account to join the conversation.

Time to create page: 0.139 seconds
Powered by Kunena Forum