7i96 + THCAD-10

More
29 Sep 2020 19:29 - 29 Sep 2020 19:33 #184322 by paulsao
7i96 + THCAD-10 was created by paulsao
Greetings Community

I bought my Mesa 7i96 board and my THCAD-10, to make my cnc plasma, the connection of the motors and the drivers I have it clear, but the connection of the THC and the torch still do not know, could you help me with some diagram, I need an ohmic sensor or the THCCAD-10 board is enough
Last edit: 29 Sep 2020 19:33 by paulsao.

Please Log in or Create an account to join the conversation.

More
29 Sep 2020 20:50 - 29 Sep 2020 20:55 #184325 by AgentWD40
Replied by AgentWD40 on topic 7i96 + THCAD-10
What plasma machine are you using and does it provide machine control hookup?

Here's how I've wired up my hypertherm powermax 45xp
forum.linuxcnc.org/27-driver-boards/36593-wiring-7i96-and-thcad

Last edit: 29 Sep 2020 20:55 by AgentWD40.
The following user(s) said Thank You: paulsao

Please Log in or Create an account to join the conversation.

More
29 Sep 2020 21:21 - 29 Sep 2020 23:57 #184331 by paulsao
Replied by paulsao on topic 7i96 + THCAD-10
Thanks for your help my machine is metric_plasmac and also like you use a hypertem 45xp. And some connection diagram for the torch to detect the metal ...
Last edit: 29 Sep 2020 23:57 by paulsao.

Please Log in or Create an account to join the conversation.

More
30 Sep 2020 12:04 #184375 by rodw
Replied by rodw on topic 7i96 + THCAD-10
ohmic probing circuits are covered in the plasma primer which is part of the linuxcnc official documentation via the web site.
The following user(s) said Thank You: paulsao

Please Log in or Create an account to join the conversation.

More
06 Nov 2020 10:13 #188489 by justas123
Replied by justas123 on topic 7i96 + THCAD-10
Hello,
I am stuck with my plasma I have no control of torch also I have not active probe test. Am using same setup as yours. Is it posiible for you to share your instalation backup files hal ini and others?
If I type M3 $0 S1 it does't work and I have no output but then I trying with Torch pulse then it seems to be ok

Please Log in or Create an account to join the conversation.

More
06 Nov 2020 17:41 #188523 by snowgoer540
Replied by snowgoer540 on topic 7i96 + THCAD-10

Hello,
I am stuck with my plasma I have no control of torch also I have not active probe test. Am using same setup as yours. Is it posiible for you to share your instalation backup files hal ini and others?
If I type M3 $0 S1 it does't work and I have no output but then I trying with Torch pulse then it seems to be ok


You can’t move your Z axis? Even manually? M3 $0 S1 won’t fire the torch until it sees a successful probe and finds the material. If your Z axis isn’t working, that’s why the M3 command doesn’t work.

There’s tons of working ini and hal files posted in the Plasmac section On this forum if you look for them. It may be more helpful for you to post your ini and hal files here for us to look at though.

Again, first step for a Plasmac installation is to have a fully working moving system that homes properly in all axis’.

Please Log in or Create an account to join the conversation.

Time to create page: 0.063 seconds
Powered by Kunena Forum