Probe test problem

More
01 Jan 2020 03:04 #153692 by snowgoer540
Replied by snowgoer540 on topic Probe test problem
It shows the same behavior in both tabs. The weird thing is it worked the very first time I ran after the configurator did its thing.

Honestly I’m not sold on gmoccapy, was thinking of making another config to try axis.

Please Log in or Create an account to join the conversation.

More
04 Jan 2020 20:23 - 04 Jan 2020 20:24 #154019 by snowgoer540
Replied by snowgoer540 on topic Probe test problem

phillc54 wrote:
You have a couple of issues with homing.
HOME_SEQUENCE is negative only for joints that need to home in sync.


Switched over to Axis today, and I remembered why I did a negative sign (-) before all joints, regardless of whether or not synchronized movement is necessary. - in front of a homing sequence also forces you to home that joint before you can move any of them. I dont want any movement to be possible prior to homing, so that's why I did that.

I started at 1 instead of 0 because I dont think you can have -0 (but I may be wrong about this, I dont know what the default keyboard values are for Joint 3 movement to try it out, since in joint mode left and right arrows = joint 0, up and down arrows = joint 1 and page up and page down = joint 2).

Just figured I'd follow up in case it helped someone, or there is flaw in my logic.
Last edit: 04 Jan 2020 20:24 by snowgoer540. Reason: clarity

Please Log in or Create an account to join the conversation.

More
04 Jan 2020 22:02 #154033 by phillc54
Replied by phillc54 on topic Probe test problem

snowgoer540 wrote: I dont know what the default keyboard values are for Joint 3 movement to try it out, since in joint mode left and right arrows = joint 0, up and down arrows = joint 1 and page up and page down = joint 2).

joint 3 = [ and ]
in Axis go Help - Quick Reference, that shows all the keyboard shortcuts.

Please Log in or Create an account to join the conversation.

More
05 Jan 2020 01:42 #154058 by snowgoer540
Replied by snowgoer540 on topic Probe test problem

phillc54 wrote:

snowgoer540 wrote: I dont know what the default keyboard values are for Joint 3 movement to try it out, since in joint mode left and right arrows = joint 0, up and down arrows = joint 1 and page up and page down = joint 2).

joint 3 = [ and ]
in Axis go Help - Quick Reference, that shows all the keyboard shortcuts.


Thanks for the help!

I confirmed, negative sign on a 0 has no effect.

Please Log in or Create an account to join the conversation.

Moderators: phillc54
Time to create page: 0.085 seconds
Powered by Kunena Forum