WARNING FOR USERS THAT RUN BUSTER

More
04 Jun 2022 11:40 - 04 Jun 2022 12:09 #244571 by phillc54
If you use Buster or equivalent and have a Run In Place install then do not do any updates, the recent document changes have broken the building. 

If you have a package build from the Buildbot then you won't be able to update because it has broken the Buildbot as well.
Last edit: 04 Jun 2022 12:09 by phillc54.
The following user(s) said Thank You: tommylight, robertspark

Please Log in or Create an account to join the conversation.

More
10 Jun 2022 00:24 #244839 by andypugh
I think it is OK now. (just tested a build)

If you want the translated docs and/or to build .debs then install po4a v0.66, which is now available from the Linuxcnc repository (so should show up in Synaptic and Apt)
The following user(s) said Thank You: phillc54, snowgoer540

Please Log in or Create an account to join the conversation.

More
10 Jun 2022 00:59 #244840 by tommylight

If you use Buster or equivalent and have a Run In Place install then do not do any updates, the recent document changes have broken the building. 

Buster is very rude, breaking buildings and stuff ... :)

Please Log in or Create an account to join the conversation.

Moderators: snowgoer540
Time to create page: 0.063 seconds
Powered by Kunena Forum