error on array funtion

More
03 Apr 2024 23:16 #297550 by grijalvap
HI, I'm having a issue when try to create and array of code in the conversational 
attached is a picture of the error, please let me know if you need any other info 
 
Attachments:

Please Log in or Create an account to join the conversation.

More
03 Apr 2024 23:22 #297551 by snowgoer540
Replied by snowgoer540 on topic error on array funtion
It would be helpful to know what version you are currently on.

It would also be helpful if you could be more descriptive about what you were trying to array?  Help us understand the steps you were going through when you encountered the error.

I did make a 4" x 4" rectangle at 0,0 origin, and then array it in a 2 row by 2 column array with both offset by 6".  It sent fine and didnt give any errors.

There was a small window when there was an error with the gcode filter and the code in question, which makes me wonder if you are not on the latest version...

 

Please Log in or Create an account to join the conversation.

More
04 Apr 2024 20:59 #297592 by grijalvap
Replied by grijalvap on topic error on array funtion
Thanks for your response, attached are the configuration files and the part causing the error.
the QTPlasmaC version is v2.10-005.033

File Attachment:

File Name: PlasmaNXG_...9.tar.gz
File Size:20 KB

File Attachment:

File Name: PLACA1.ngc
File Size:1 KB
Attachments:

Please Log in or Create an account to join the conversation.

More
04 Apr 2024 21:41 #297597 by phillc54
Replied by phillc54 on topic error on array funtion
I can see this issue, we should be able to have a fix soon.
 

Please Log in or Create an account to join the conversation.

More
10 Apr 2024 22:20 #297967 by phillc54
Replied by phillc54 on topic error on array funtion
A fix has been pushed for this. Sorry about the delay, we got a bit sidetracked...
 

Please Log in or Create an account to join the conversation.

Moderators: snowgoer540
Time to create page: 0.336 seconds
Powered by Kunena Forum