Backplot before milling

More
19 Feb 2021 12:00 #199405 by basten82
Hello,

I have a problem with the Backplot. I want see the Backplot before I start milling. Like the Axis screen.
But I only see the Backplot after milling.

Where can I change that ?

Thanks
Attachments:

Please Log in or Create an account to join the conversation.

More
24 Feb 2021 13:47 #199982 by Lcvette
Replied by Lcvette on topic Backplot before milling

basten82 wrote: Hello,

I have a problem with the Backplot. I want see the Backplot before I start milling. Like the Axis screen.
But I only see the Backplot after milling.

Where can I change that ?

Thanks


can you send me your gcode file, i am not sure why you are not seeing the backplot i have not seen that before. also how did you install probe basic? the plot should be showing up when a program is loaded.

Please Log in or Create an account to join the conversation.

More
24 Feb 2021 21:30 #200035 by aleksamc
Replied by aleksamc on topic Backplot before milling
I had such problem when in g-code was some mistakes.
Also I added button for refresh back plot, because of changing G-code it doesn't refres automaticaly.

Please Log in or Create an account to join the conversation.

More
01 Mar 2021 12:37 #200685 by basten82
Replied by basten82 on topic Backplot before milling
The Backplot works in the normal Axis mode. I dont think the problem is in the g code.

How do you added the button for refresh the back plot ?

Please Log in or Create an account to join the conversation.

More
02 Mar 2021 06:08 #200759 by aleksamc
Replied by aleksamc on topic Backplot before milling
From this tutorial
Except when you configure signal, you need to look for Refresh signal.

Please Log in or Create an account to join the conversation.

Moderators: KCJLcvette
Time to create page: 0.088 seconds
Powered by Kunena Forum