7i84-via-7i44-via-7i93 Mesa configuration wizard

More
22 Sep 2020 02:33 #183233 by PCW
OK so that's clearly the wrong firmware
Did you flash the 7I93 card with 7i93_svss4_8d.bit?
The following user(s) said Thank You: lrak

Please Log in or Create an account to join the conversation.

More
22 Sep 2020 05:39 #183256 by lrak
$  mesaflash --addr 192.168.10.10 --device 7i93 --verify 7i93_svss4_8d.bit 
Checking file... OK
  File type: BIT file
Boot sector OK
Verifying EEPROM sectors starting from 0x100000...
  |VVVVVVVVVVVVVVVVVVVVVVVVVVVVVVVVVVVVVVVVVV
Board configuration verified successfully.

Please Log in or Create an account to join the conversation.

More
22 Sep 2020 14:48 - 22 Sep 2020 15:17 #183313 by PCW
Do you get the same --readhmid results if you power cycle the card now?

Edit, I rebuilt the bitfile:

File Attachment:

File Name: 7i93svss4_8.zip
File Size:107 KB


In case there was an issue with the bitfile in the distribution
Attachments:
Last edit: 22 Sep 2020 15:17 by PCW.
The following user(s) said Thank You: lrak

Please Log in or Create an account to join the conversation.

More
22 Sep 2020 17:52 #183326 by lrak
That fixed things..

I now have 7i84 lines from

halcmd show all

but not 7i29 lines - I think that makes sense?

This might help you - the archive the bad file was from had this file size and date -
6461914 2020-08-16 23:03

Please Log in or Create an account to join the conversation.

Moderators: PCWjmelson
Time to create page: 0.085 seconds
Powered by Kunena Forum