Padovani Labor-e 275 lathe retrofit

More
07 Sep 2020 18:59 #181167 by andypugh
The Simodrives are modular, do you know which modules you have?

I found this document which might be helpful:
cache.industry.siemens.com/dl/files/510/...2_A1014_englisch.pdf
or
cache.industry.siemens.com/dl/files/823/...2/v1/PJU_0613_en.pdf

The filenames suggest that they might be available in other languages too.

Please Log in or Create an account to join the conversation.

More
08 Sep 2020 11:18 #181244 by radom
example X axis - simodrive X331 pin 14 & 56 - mesa TB5 pin GND & AOUT0
X331 pin 65 - mesa TB5 ENA0-
X331 pin 9 - mesa TB5 ENA0+

same for Z axis X332

and similar for spindle X421 - pin 14 & 56 is +/-10V signal TB5 GND & AOUT
spindle enable X431 pin 9 - mesa TB5 ENA+, X431 pin 65 - ENA-
you also need to connect pin 663 pulse enable to pin 9, through mesa or safety circuit within your machine (e-stop etc)
it depends if you want spindle to brake or to coast down in a no-current condition when you hit e-stop
The following user(s) said Thank You: Masiwood123

Please Log in or Create an account to join the conversation.

More
11 Sep 2020 10:45 #181743 by Masiwood123
Thank you friend,
i still didnt put mesa card i am waiting to arrive. but i just try with jumping wires to simodrive +24v. axis x and z are running well with battery but spindle i cannot start. At first time as you explain you try the same, did you try to start spindle with battery? i first enable simodrive power module(now is orange light) at your as i can see is green.Now on spindle driver says run, but when i try to run with battery 1.5v it is error f11(as i read this is over current something break spindle to start, maybe and installacion power motor needs 32A current). Cen you pleas send me photo of simodrive that i can see detailed terminal inputs 24v?
Thank you

Please Log in or Create an account to join the conversation.

More
12 Sep 2020 11:38 - 12 Sep 2020 11:39 #181876 by radom
yes I was able to start spindle with 1,2v battery
green light is missing enable, yellow/orange light is module ready so you're good
In my lathe power from simodrive to spindle goes through big motor contactor K1,
do you also have this contactor next to simodrive? does it work?
fault F-11 as I understand is basically drive doesnt sense that the motor is turning,
motor is stuck, faulty encoder, faulty wiring or faulty drive
Last edit: 12 Sep 2020 11:39 by radom.

Please Log in or Create an account to join the conversation.

More
12 Sep 2020 11:51 #181878 by Masiwood123
yes friend, mu lathe has doing well until i lost parametres so sinumerik with battery disharged and i didnt replace it properly.. now please see the photo in attach i see there is that contactor K1, How i can find him on motor?
ps i jumped all 24v wires input on 663, 65, e4, 48...on display that says RUN but not clear digits(blinking).. when i put battery on 56 and 14 than is error f11. i hope that encoder is ok and everuthing else but that contactor i dont knor does he enabe via rele?
Please send a photo of your spindle drive to se wires input 24v.
Thank you very much
Attachments:

Please Log in or Create an account to join the conversation.

More
12 Sep 2020 14:18 - 12 Sep 2020 14:31 #181888 by radom
you need to close K1 contactor before putting battery on 56&14, for testing you can even push it in with a screwdriver and hold it
I don't have an electrical diagram and don't remember at the moment which relay is responsible for K1
Attachments:
Last edit: 12 Sep 2020 14:31 by radom.

Please Log in or Create an account to join the conversation.

More
12 Sep 2020 15:15 #181893 by Masiwood123
thank you i find k1 before reply i also try this, but when i push that lightning and smells on k1:( .. i checked contactor after and it is ok, maybe some induction during contact or it back dc voltage to relay, maybe i can try to unplag wires from contactor which is going to relay and try again to use contactor as switch.can you tell me what says on your drive display?Run?

Please Log in or Create an account to join the conversation.

More
12 Sep 2020 20:22 #181923 by Masiwood123
I just started spindle, that was contactor as you said. Thank you very much i am waiting mesa 7i77 maybe needs some other help.. I am happy like a child, thank you all the best

Please Log in or Create an account to join the conversation.

More
27 Sep 2020 10:32 #183963 by Kujo
Hai Mr. Random!

i've got some questions about the retrofit, is it possible to get in contact?
thanks.

Please Log in or Create an account to join the conversation.

More
28 Sep 2020 17:31 #184185 by radom

Hai Mr. Random!

i've got some questions about the retrofit, is it possible to get in contact?
thanks.


you can ask here or
lukaszradomski+linuxcnc @ gmail.com

Please Log in or Create an account to join the conversation.

Moderators: cncbasher
Time to create page: 0.222 seconds
Powered by Kunena Forum