Low budget plasma setup,going with 7i96

More
14 Aug 2019 17:58 #142139 by tecno
As this PC is still under evaluation for the plasma I will reinstall to get it working.

Is the 4.9+80+deb9u7 OK or is there other more new?

Please Log in or Create an account to join the conversation.

More
14 Aug 2019 18:05 #142140 by PCW
The OS version is not really relevant as far as the problem you have goes (not finding drivers), that a LinuxCNC setup issue

How did you install LinuxCNC on your PC?

Please Log in or Create an account to join the conversation.

More
14 Aug 2019 18:09 #142143 by tecno
linuxcnc-stretch-uspace-amd64.iso Downloaded june 11

Please Log in or Create an account to join the conversation.

More
14 Aug 2019 18:24 #142145 by PCW
OK, that should work as-is

is it possible you have added a new linuxCNC installation on top
of the base installation included with stretch?

Please Log in or Create an account to join the conversation.

More
14 Aug 2019 18:30 - 14 Aug 2019 18:33 #142146 by tecno
Only update / upgrade

// edit
Did not have any printerport PCI card installed then at time of ínstall, can this have caused issues?
Last edit: 14 Aug 2019 18:33 by tecno.

Please Log in or Create an account to join the conversation.

More
14 Aug 2019 18:41 - 14 Aug 2019 18:42 #142148 by PCW
No, not finding the hm2_7i90 driver sounds like a LinuxCNC issue
I suspect the update broke something but cannot be sure
I guess I would try with a virgin Stretch test ISO install to see
Last edit: 14 Aug 2019 18:42 by PCW.

Please Log in or Create an account to join the conversation.

More
15 Aug 2019 10:35 #142219 by tecno
Did new Install and still no joy.

bengt@plasma:~$ halcmd -f
halcmd: loadrt hostmot2
<stdin>:1: waitpid failed /usr/bin/rtapi_app hostmot2
<stdin>:1: /usr/bin/rtapi_app exited without becoming ready
<stdin>:1: insmod for hostmot2 failed, returned -1
bengt@plasma:~$

So what can be wrong?

Please Log in or Create an account to join the conversation.

More
15 Aug 2019 12:01 #142221 by tecno
I have decided to go with 7i96 as it is easier to work with compared to pport and 7i90.

Please Log in or Create an account to join the conversation.

More
15 Aug 2019 12:52 #142222 by PCW
if "loardrt hostmot2" does not work, no Mesa cards will work

what do the commands

locate hostmot2
locate hm2_7i90

report?

Please Log in or Create an account to join the conversation.

More
15 Aug 2019 13:10 #142223 by tecno
The command locate does not exist

bengt@plasma:~$ locate hostmot2
bash: locate: kommandot finns inte
bengt@plasma:~$

Please Log in or Create an account to join the conversation.

Time to create page: 0.120 seconds
Powered by Kunena Forum