Base config

More
11 Apr 2021 13:57 - 11 Apr 2021 13:58 #205640 by samforsey12345
Replied by samforsey12345 on topic Base config
Hi Tommy - first of all thank you very much for your input on this forum! A lot of the ways I approached this were inspired by your builds.

I did a bit of searching on the forum and can reliably get it to cut - I cleaned the metal (it was hot rolled) where the negative clamp attaches and reduced the pressure of the plasma cutter down to about 90PSI.

It's PlasmaC v0.169 and AXIS 2.8.0 downloaded a couple of months ago.

I will continue playing now as I think it's time to square up the gantry and start making sure its precise.

I did notice cutting these holes that changing the kerf width from 1-5mm doesn't seem to make a (w)hole lot of difference and for some reason arc voltage isn't being displayed, but that may just be a function of the cut happening so quickly?

Thanks everyone again very much. I will square up the gantry and then try and figure out the next part of the puzzle which I suppose is going from a DXF file to Gcode.

Still can't get over how accessible you lot have made this.

Sam
Attachments:
Last edit: 11 Apr 2021 13:58 by samforsey12345.
The following user(s) said Thank You: tommylight

Please Log in or Create an account to join the conversation.

More
11 Apr 2021 17:27 #205657 by tommylight
Replied by tommylight on topic Base config
First, please do upgrade PlasmaC, a lot has changed since then or use QTPlasmaC:
forum.linuxcnc.org/plasmac/41883-qtplasmac-release
Do read the documentation to get an idea of what is important and what you can skip.
That should also get rid of the arc lost issue if everything else is OK.
The rest might be better explained by someone else here.
Thank you for the kind words.
The following user(s) said Thank You: snowgoer540

Please Log in or Create an account to join the conversation.

Time to create page: 0.104 seconds
Powered by Kunena Forum