Mazak Micro Slant 15 Retrofit

More
19 Feb 2023 14:10 #264807 by tommylight


I am busy working on a Mazak QT20U with the exact same controls and drives as yours .

No you're not! :)
We have no evidence of any work, so where are the pictures and videos?

Please Log in or Create an account to join the conversation.

More
21 Feb 2023 08:41 #264939 by dctrytsman
Thanks ,I managed to get the drives on and get the Z axis moving .

I am getting an error on the X-axis drive itself .It is a TRA31 drive.

According to the manual :
TG.0 -Motor turning at higher rpm than set rpm.
M.OL -Motor is in a condition of continuous overload.

X-axis motor and drive doesn't respond to any signal except for the drive enable signal which lights the SVON and RDY lights.

Do you have any idea what this could be ?

Please Log in or Create an account to join the conversation.

More
21 Feb 2023 08:42 #264940 by dctrytsman
I will definitely upload some pictures as soon as I get a chance .

Please Log in or Create an account to join the conversation.

More
21 Feb 2023 11:26 #264947 by tommylight
Did you try turning the X motor by hand?

Please Log in or Create an account to join the conversation.

More
22 Feb 2023 14:33 #265030 by dctrytsman
Turned out to be a faulty drive ,replaced with one of my other machine's drives and both are working now .

I'm still not sure where some of the cables go ,
I have everything connected on the J4 plug except for the following:
*TAC Signal x and y
*SC Error x and y
*ALM x and y

any idea where to connect this ?

How does the tacho feed back to the drive ?

Please Log in or Create an account to join the conversation.

More
22 Feb 2023 15:58 #265035 by tommylight

*TAC Signal x and y

Probably tacho

*SC Error x and y

Can not recall

*ALM x and y

Probably should go to "joint.0.amp-fault.
-
Do you have any usable schematics?

Please Log in or Create an account to join the conversation.

More
22 Feb 2023 17:55 #265048 by dctrytsman
This is the only schematic in the manual that includes the tachometer.

I know where the input to the drive is for the taco signal (J4 connector),but i'm not sure which wire from the taco itself outputs the signal to the drive .

 
Attachments:

Please Log in or Create an account to join the conversation.

More
22 Feb 2023 18:54 #265054 by tommylight
PX1, PX2, PZ1, PZ2, are tacho wires.
P12 is plus 12V power,
M12 is minus 12V poere,
AG is analog ground, also the ground for this power supply.
These should all be wired to the drive wiring as it was routed through the controller.
Drives also need another +24V supply to work.

Please Log in or Create an account to join the conversation.

More
23 Feb 2023 05:49 #265109 by dctrytsman
At this stage I have the following signals to the drives :

+24 V and gnd
+12 V and gnd
-12 V and gnd
ER in(Analog in) X and Z
ER Gnd(Analog gnd) X and Z
SV ON and NC ON (Drive enables)

The only wires that originally went to the drives that is not connected are the following:
SC error X
SC error Y
ALM X
ALM Y
TAC X
TAC X gnd
TAC Y
TAC Y gnd

So I should connect + and - 12 volt to the tachometers P12 and M12 and connect the PX1 and PZ1 connections to the drive taco signal and PX2 and PZ2 to the taco gnd X and Y ?

I currently have one 24 volt power cable going to the drive pin 13/14 of ZP1,do I need to connect anything else with 24V ?


Thanks for all the help ,really appreciate it .

Please Log in or Create an account to join the conversation.

More
23 Feb 2023 06:59 #265111 by dctrytsman
If any one needs the electrical wiring manual for this machine or any machine using T1 control ,I do have a full pdf copy .I also have the maintenance manual and operating manual on pdf.

Please Log in or Create an account to join the conversation.

Time to create page: 0.325 seconds
Powered by Kunena Forum