Water Jet 5axis using Parker servo drive what mesa board setup?

More
08 Mar 2023 14:42 #266116 by evocncinc@gmail.com
Thank you PCW it work now ! it didn't work the first time but yes it work now , the P1 info have appear successfully . pncconf don't show info on the 7i77 and when i ask for a discovery option and i leave the card name blank because i don't know what to write it output a no 5i25 board found , in map tab it display card 7i76 and 7i77. If I try with 7i96s it the same info has the terminal with the mesaflash readhmid command but with a error .
Attachments:

Please Log in or Create an account to join the conversation.

More
08 Mar 2023 15:41 - 08 Mar 2023 15:41 #266119 by PCW
For a 7I96S I suspect you would have to create a hal file for a similar setup
(say a 7I92+7I77) and then change the card name from 7I92 to 7I96S
in the ini file. That should at least get the 7I77 running.
Last edit: 08 Mar 2023 15:41 by PCW.

Please Log in or Create an account to join the conversation.

More
09 Mar 2023 14:42 #266211 by evocncinc@gmail.com
Thank you Peter ! the 7i77 work now but the 7i96s lost the connection tab . If i want to install a mpg on the 7i96s i can't ? i am trying to find info on how to wire and write the hal files for the drives encoders and the hal files doesn't show the a axis and b axis ? do you have example or link it would be helpful . Thank you again it is very pleasant to get into a project with some support !

Please Log in or Create an account to join the conversation.

More
09 Mar 2023 16:44 #266222 by PCW
You could make an alternate set of configuration files for a plain 7I96S
and copy paste the MPG parts (or you could use the 7I77 MPG inputs)
The following user(s) said Thank You: evocncinc@gmail.com

Please Log in or Create an account to join the conversation.

Moderators: PCWjmelson
Time to create page: 0.259 seconds
Powered by Kunena Forum