Keine Reaktion auf Schalter *gelöst*

More
23 Mar 2019 12:22 #129355 by andypugh
The onboard P-Port is probably not PCI, so won't show up with lspci.

try

cat /proc/ioports
The following user(s) said Thank You: Tchefter

Please Log in or Create an account to join the conversation.

More
24 Mar 2019 07:50 #129451 by pl7i92
Replied by pl7i92 on topic Keine Reaktion auf Schalter
schau mal im bios nach ob sich die karte da eingehackt hat
manche karten blockieren den interne parport

dmesg | grep parpo*

sollte aber beide anzeigen

Please Log in or Create an account to join the conversation.

More
24 Mar 2019 10:50 #129464 by spicer
Replied by spicer on topic Keine Reaktion auf Schalter
dmesg | grep parpo* und cat /proc/ioports zeigt sie nicht an.
Aber funktionieren tut's.
Vielen Dank für Eure Hilfe.

Please Log in or Create an account to join the conversation.

More
25 Mar 2019 14:58 #129579 by pl7i92
Replied by pl7i92 on topic Keine Reaktion auf Schalter
bitte poste mal die INI und die HAL

Please Log in or Create an account to join the conversation.

More
28 Mar 2019 19:12 #129847 by spicer
Replied by spicer on topic Keine Reaktion auf Schalter
Um die Antwort nicht schuldig zu bleiben, anbei die Terminal ausgaben ^^
Wie gesagt, funktionieren beide parallel Ports.
Attachments:

Please Log in or Create an account to join the conversation.

More
30 Mar 2019 08:31 #129960 by pl7i92
Replied by pl7i92 on topic Keine Reaktion auf Schalter
CAT hat ihn aber erkant und HAL zugeordnet
d000-dfff : PCI Bus 0000:04
d8f0-d8f7 : 0000:04:00.0
d8f8-d8ff : 0000:04:00.0
d8f8-d8ff : hal_parport


PS schalte lieber den Audio im BIOS aus
der ist verdammt gierig bei all den ports did da belegt werden
und mit interrupts abgefragt werden das bingt sicherhei vileicht auch speed
The following user(s) said Thank You: spicer

Please Log in or Create an account to join the conversation.

Time to create page: 0.344 seconds
Powered by Kunena Forum