Master 2.9 >> Python3, GladeVCP {have the files been upgraded or now depricated}

More
23 Jan 2022 17:10 #232893 by HansU

is available in the distros we target,

That's what I assumed.

and upgrading from getk2 to gtk4 would be harder then gtk2 to gtk3 to gtk4

Yes. At first glance it seems that we would have twice the work so. But most of the objects which are marked as deprecated in Gtk3 are gone in Gtk4, so a must to replace them. All. And afaik there is no Glade support or Glade designer for Gtk4.

Please Log in or Create an account to join the conversation.

Moderators: mhaberler
Time to create page: 0.107 seconds
Powered by Kunena Forum