Latest Official LinuxCNC ISO

More
04 Feb 2024 05:54 #292358 by my1987toyota
Finally got a chance to try it . It works, but I keep getting an error on a fresh install when trying to update/upgrade saying 
usr/bin/dpkg error (1) and it looks like its pointing to linux 6.10 rt . I am guessing I may have a corrupted install disk.

Please Log in or Create an account to join the conversation.

More
04 Feb 2024 12:59 #292372 by tommylight
What is the exact error?

Please Log in or Create an account to join the conversation.

More
04 Feb 2024 14:19 - 04 Feb 2024 14:24 #292393 by my1987toyota
sub-process /usr/bin/dpkg returned an error code (1)

the 2 previous lines say
linux-image-6.1.0-17-rt-amd64
linux-image-rt-amd64

I made a fresh install disk this morning and got the same error . So I am pretty sure it's not the install disk.
It does it before trying to change to the mate desktop.
Last edit: 04 Feb 2024 14:24 by my1987toyota. Reason: adding info

Please Log in or Create an account to join the conversation.

More
04 Feb 2024 14:23 #292395 by tommylight
Screenshot?
Does it mention z50-raspi somewhere?
The following user(s) said Thank You: my1987toyota

Please Log in or Create an account to join the conversation.

More
04 Feb 2024 14:24 #292396 by my1987toyota
I added info to my above post

Please Log in or Create an account to join the conversation.

More
04 Feb 2024 14:27 #292399 by tommylight
forum.linuxcnc.org/9-installing-linuxcnc...-update-error#289920
Do read the post below as there is a typo there.
The following user(s) said Thank You: my1987toyota

Please Log in or Create an account to join the conversation.

More
04 Feb 2024 14:48 #292402 by my1987toyota
Thanks tommylight I will look into it when I get back to my machine today.

Please Log in or Create an account to join the conversation.

More
04 Feb 2024 18:50 - 04 Feb 2024 19:10 #292424 by my1987toyota
I took a look at the post you quoted. Unfortunately I still couldn't get it to work after removing the # typo.
So I instead ran the Debian 12.4.0 netlist iso.,installed Mate then went into synaptic and installed linuxcnc-uspace . All seems to be working right now.
I could be imagining it but I thought their was a post stating doing it the way I just did but I can't find it.
Last edit: 04 Feb 2024 19:10 by my1987toyota. Reason: adding info

Please Log in or Create an account to join the conversation.

More
04 Feb 2024 19:54 #292433 by tommylight
No, you are not imagining it, yet! :)
I did mention that a lot lately, but i advise on using a full Debian ISO, Rod used to use netinstall.
Can you please post the result of
lsb_release -a
I need to confirm something, thank you.

Please Log in or Create an account to join the conversation.

More
04 Feb 2024 20:38 #292439 by my1987toyota
I just want to make sure you want me to do that for the full debian 12 linuxcnc install iso or the debian netlist iso with linuxcnc installed afterwards?

Please Log in or Create an account to join the conversation.

Time to create page: 0.199 seconds
Powered by Kunena Forum