Delta comunication issue

More
11 Nov 2021 22:51 #226157 by 0x2102
Replied by 0x2102 on topic Delta comunication issue
Hello fehim,

would you mind sharing your final working configuration?

Thanks.

Please Log in or Create an account to join the conversation.

More
15 Nov 2021 12:20 #226572 by fehim
Replied by fehim on topic Delta comunication issue
Hello all,

This problem still there. I was misunderstood that the problem is gone when I set the deasda xml file. Velocity controlling is not a solution. Sorry for all for the wrong alarm. If someone can help about this issue I also appreciated.

Please Log in or Create an account to join the conversation.

More
19 Nov 2021 14:25 #226985 by fehim
Replied by fehim on topic Delta comunication issue
SOLVED!

Hello all,
change teh servo parameter communication freq to 1mbps and change in the xml file apptime period to 1. Than all should work
The following user(s) said Thank You: uur.ersan, mehdidadash

Please Log in or Create an account to join the conversation.

More
20 Mar 2022 09:35 #237784 by papagno-source
HI fehim.
I have use the your xml file posted before, the motor move, but rarely have vibration and it stop after some second himself.

I don't understand what is parameter in drive and apptime period .

please can help


Thanks

Please Log in or Create an account to join the conversation.

More
15 May 2022 10:34 #243010 by fehim
Replied by fehim on topic Delta comunication issue
these are delta?

Please Log in or Create an account to join the conversation.

More
10 Dec 2022 09:03 #259067 by mehdidadash
Hi fehim.
would you share your xml, hal and ini files with us ? 

Please Log in or Create an account to join the conversation.

Time to create page: 0.103 seconds
Powered by Kunena Forum