Mesa Configuration Tool

More
18 Feb 2024 16:51 #293688 by JT
Replied by JT on topic Mesa Configuration Tool
This should be fixed now, download 2.1.2 and reinstall.

JT
The following user(s) said Thank You: Mattias

Please Log in or Create an account to join the conversation.

More
22 Feb 2024 09:29 #293964 by Mattias
Replied by Mattias on topic Mesa Configuration Tool
Hi JT,

It worked, thank you very much. You helped my built progress a whole lot there.. very fast also.. and i can't thank you enough. You are a legend.
If I, as a user for example, can help you in any way, let me know.

Much apreciated and kind regards,

Mattias

Tommylight and PCW, also big thanks for the support!
The following user(s) said Thank You: tommylight, JT

Please Log in or Create an account to join the conversation.

More
14 Mar 2024 08:39 #295881 by Nigel
Replied by Nigel on topic Mesa Configuration Tool
Hi,
Great tool but I'm having a problem. I'm running Linuxcnc 2.9.2 on a RPi5 with MESA 7i76E and 7i85S boards. In the Setting/Jog Slider Settings the three Angular Velocity setting are greyed out so I can not enter values. The result of Build Config is a message in the Info tab :Settings Tab:Default Linear Jog Velocity must be greater than zeroMaximum Linear Jog Velocity must be greater than zero

Is there something I've missed in the settings somewhere?
Regards,
Nigelp, li { white-space: pre-wrap; }
Attachments:

Please Log in or Create an account to join the conversation.

More
14 Mar 2024 11:17 - 14 Mar 2024 11:18 #295891 by JT
Replied by JT on topic Mesa Configuration Tool
If you don't have any rotary axes the angular velocity settings are not used.

For linear axes you must set the default linear jog velocity.

Just looked at the images and it shows default angular jog velocity must be set. What axes do you have configured?

JT
Last edit: 14 Mar 2024 11:18 by JT.

Please Log in or Create an account to join the conversation.

Moderators: PCWjmelson
Time to create page: 0.074 seconds
Powered by Kunena Forum