Torch isn’t firing

More
09 Mar 2022 17:27 #236762 by Aldenflorio
I have everything working but the torch isn’t being communicated with apparently. I wired it the way the diagram shows. Though the diagram isn’t showing a hypertherm 45 Which is what I’m using (not xp). I have the thcad-10. I used plasmac to configure it. I might have configured it wrong though. I will send my machine zipped in a few

Please Log in or Create an account to join the conversation.

More
09 Mar 2022 17:42 #236763 by Aldenflorio
Replied by Aldenflorio on topic Torch isn’t firing

File Attachment:

File Name: nfstring.zip
File Size:627 KB
Attachments:

Please Log in or Create an account to join the conversation.

More
09 Mar 2022 17:47 #236764 by Aldenflorio
Replied by Aldenflorio on topic Torch isn’t firing
 
Attachments:

Please Log in or Create an account to join the conversation.

More
09 Mar 2022 17:54 #236765 by rodw
Replied by rodw on topic Torch isn’t firing
Your diagram does not show you have connected a 24v power supply to field power on the 7i96. Have you done this?

Please Log in or Create an account to join the conversation.

More
09 Mar 2022 17:54 - 09 Mar 2022 17:58 #236766 by robertspark
Replied by robertspark on topic Torch isn’t firing
are you using a machine torch or a hand torch?

www.google.com/search?q=hypertherm+hand+...imgrc=JSNGuvZWnbYJeM

www.google.com/search?q=hypertherm+hand+...imgrc=WoXoORDC9uJVnM
get a fine strand of wire and link pins 7 and 8 of the torch in the machine connector.  the hand torch does not have this link, but the machine torch does which allows for the machine to be started remotely.  it's a safety feature
Last edit: 09 Mar 2022 17:58 by robertspark.

Please Log in or Create an account to join the conversation.

More
09 Mar 2022 17:58 - 09 Mar 2022 18:02 #236768 by Aldenflorio
Replied by Aldenflorio on topic Torch isn’t firing
Yes I have. Also I am using a hand torch. I’m trying to open the links you posted. They are blurry thougg

okay I’ll try that!
Last edit: 09 Mar 2022 18:02 by Aldenflorio.

Please Log in or Create an account to join the conversation.

More
09 Mar 2022 18:01 #236769 by robertspark
Replied by robertspark on topic Torch isn’t firing
I have posted a bit more info above
I will try to find some other links.  some people rewire the connector but that is not required all you need is  a very fine strand of wire and just make a U and use a pair of long nose pliers to get the link into position

Please Log in or Create an account to join the conversation.

More
09 Mar 2022 18:03 #236771 by Aldenflorio
Replied by Aldenflorio on topic Torch isn’t firing
Okay I’ll do that. If that’s all that needs to be done I would be so happy

Please Log in or Create an account to join the conversation.

More
09 Mar 2022 18:04 #236773 by rodw
Replied by rodw on topic Torch isn’t firing
I am sure happiness will prevail :)

Please Log in or Create an account to join the conversation.

More
09 Mar 2022 18:05 #236774 by Aldenflorio
Replied by Aldenflorio on topic Torch isn’t firing
Do my ini and hal files look good?

Please Log in or Create an account to join the conversation.

Moderators: snowgoer540
Time to create page: 0.182 seconds
Powered by Kunena Forum