Torch isn’t firing

More
14 Mar 2022 20:44 #237236 by Aldenflorio
Replied by Aldenflorio on topic Torch isn’t firing
1: is this right? 

File Attachment:

File Name: nfstring_c...ions.hal
File Size:2 KB

2: 0v= 121.5 KHz   10v= 944.7 KHz
3: Done
4: Scale= 0.01943635      offset= 3,796.8750
5: doing it now

I will test that. thank you, i deeply appreciate this so much. Does my plasmac need to be updated first for this all to work?
Attachments:

Please Log in or Create an account to join the conversation.

More
14 Mar 2022 21:02 #237238 by Aldenflorio
Replied by Aldenflorio on topic Torch isn’t firing
I think it worked! Time to run some test cuts

Please Log in or Create an account to join the conversation.

More
14 Mar 2022 22:27 #237250 by phillc54
Replied by phillc54 on topic Torch isn’t firing

so i have to upgrage my whole system to linuxcnc 2.9? i thought i just had to upgrade plasmac?

 

No, PlasmaC runs only on 2.8.

You would need 2.9 if you wanted to move to QtPlasmaC.

Please Log in or Create an account to join the conversation.

More
14 Mar 2022 22:35 #237253 by Aldenflorio
Replied by Aldenflorio on topic Torch isn’t firing
Oh okay. I’m not sure if I’m into all that right now. Though will what I did work with the plasmac I have?

Please Log in or Create an account to join the conversation.

More
14 Mar 2022 22:52 #237255 by phillc54
Replied by phillc54 on topic Torch isn’t firing
It should do. But as mentioned previously there have been some bugfixes since the version you are running.

Please Log in or Create an account to join the conversation.

More
14 Mar 2022 23:29 #237261 by Aldenflorio
Replied by Aldenflorio on topic Torch isn’t firing
Okay thank you. Does my hal file look right? I posted it above

Please Log in or Create an account to join the conversation.

More
14 Mar 2022 23:32 #237262 by phillc54
Replied by phillc54 on topic Torch isn’t firing
That looks OK for PlasmaC in Mode 1 with a float switch.

Please Log in or Create an account to join the conversation.

More
14 Mar 2022 23:48 - 15 Mar 2022 00:06 #237264 by Aldenflorio
Replied by Aldenflorio on topic Torch isn’t firing
So everything works except arc ok. The thc is reading, floating head of course is working, arc is established. But no arc ok. So after 3 attempts it stops. 

I checked the connections hal an it seemed to match up. The wires are going to input 10. Again, it’s wired just like the picture
Last edit: 15 Mar 2022 00:06 by Aldenflorio.

Please Log in or Create an account to join the conversation.

More
15 Mar 2022 00:38 - 15 Mar 2022 00:39 #237276 by Aldenflorio
Replied by Aldenflorio on topic Torch isn’t firing
I figured it out of sorts. I had some wires wrong, though now I’m getting thc velocity lock. 
Last edit: 15 Mar 2022 00:39 by Aldenflorio.

Please Log in or Create an account to join the conversation.

More
15 Mar 2022 01:22 #237282 by snowgoer540
Replied by snowgoer540 on topic Torch isn’t firing
Update to the latest version of PlasmaC using this process:  linuxcnc.org/docs/2.8/html/plasma/plasma...tml#_standard_update

You'll only have to do it once as there wont be any more PlasmaC  updates after that.

Please Log in or Create an account to join the conversation.

Moderators: snowgoer540
Time to create page: 0.101 seconds
Powered by Kunena Forum