Light Machine Corp. Benchman XTr (retrofit)

More
17 Jan 2017 19:22 #85982 by tommylight

having trouble uploading the other JPGs for some reason


To big files, most probably, just use GIMP or any other software that can downscale them.

Please Log in or Create an account to join the conversation.

More
17 Jan 2017 19:28 #85984 by TGTROPIC
even compressed gets same error message " File Upload Failed"

Please Log in or Create an account to join the conversation.

More
More
17 Jan 2017 20:17 #85991 by TGTROPIC
Still no luck..have compressed, zipped and and still unable to upload. first file was JPG so no problem with type and sizes under limits. Problem with Forum? Don't mean to Hijack BTW.

Please Log in or Create an account to join the conversation.

More
17 Jan 2017 20:25 #85995 by tommylight
Just uploaded some pics and a pdf file, some 20 minutes ago, no problems.
Try it from the phone or tablet if you can.

Please Log in or Create an account to join the conversation.

More
18 Jan 2017 02:57 - 18 Jan 2017 02:58 #86027 by rodw

having trouble uploading the other JPGs for some reason


I use Photobucket for all my forum photos and insert with the IMG command

Photobucket has a link that contains the right format for each photo and you just need to paste into the thread
Last edit: 18 Jan 2017 02:58 by rodw.
The following user(s) said Thank You: TGTROPIC

Please Log in or Create an account to join the conversation.

More
18 Jan 2017 05:28 #86032 by dynamyte24

Machines could be configured and built for the fourth axis, but not shipped with the 4th axis due to budget constraints and the 4th axis was purchased at a later time.


Thanx for that info, Don.
I'd like to run my Benchman without the 4th, but I get an Error (4th axis encoder open) IIRC.
I have unchecked "Rotary Axis" in the Benchman Setup panel (pg E-66), but the error persists.
Is there something else I need to do?

Rex

Please Log in or Create an account to join the conversation.

More
18 Jan 2017 15:00 #86054 by x-Intelitek Engineer
Rex,
In order to run a 4th axis ready machine without the 4th axis, there is a jumper plug that must be plugged into the connector on the back wall of the machine. I will have to look-up and find that information for you. I will see if I can find it later today.
Don

Please Log in or Create an account to join the conversation.

More
18 Jan 2017 17:21 #86067 by x-Intelitek Engineer
Rex,
That jumper plug is Intelitek P/N 32-5400-0386 and it is in-stock and available for $40.92 according to Intelitek's tech support. Let me know if that is what you need.
Don
The following user(s) said Thank You: dynamyte24

Please Log in or Create an account to join the conversation.

More
18 Jan 2017 17:36 #86070 by x-Intelitek Engineer
I got your photos through e-mail and I know where your machine stands. I need to know your comfort level with a DVM and your access to jumper leads (wires with clips (either spring or alligator) at each end).

Please Log in or Create an account to join the conversation.

Moderators: cncbasher
Time to create page: 0.487 seconds
Powered by Kunena Forum