W-Lan und Mesa (Netzwerkkabel) Paralel nutzen

More
02 Apr 2022 13:03 #239060 by Muecke

W-LAN und Mesa Karte ist schwierig!

Nein, das geht, du musst nur dein WLAN richtig einrichten.

Na da sind wir ja gerade dabei.

Linux sagt dir doch schon wo es Probleme hat!!
Verwende beim Passwort Quotes "'", sonst akzeptiert linux das nicht, da es Sonderzeichen interpretiert

cnc@Debian-CNC:~$ nmcli device wifi connect WLAN NAME password "XXX"
Unbekannter Parameter: NAME
Fehler: Es wurde kein Netzwerk mit SSID »WLAN« gefunden.
cnc@Debian-CNC:~$ nmcli device wifi connect "WLAN NAME" password "XXX"
Fehler: Aktivierung der Verbindung ist gescheitert: (53) Das WLAN konnte nicht gefunden werden.
cnc@Debian-CNC:~$ nmcli device wifi connect "Gast-NAME" password "XXX"
Fehler: Aktivierung der Verbindung ist gescheitert: (53) Das WLAN konnte nicht gefunden werden.

Leider hat das noch nicht zum Erfolg geführt.

Mit dem Handy direkt am Schreibtisch kann ich mich in beide Netze einwählen per W-Lan, sie existieren also und las auch zu das neue Geräte sich anmelden können.

Please Log in or Create an account to join the conversation.

More
02 Apr 2022 13:14 #239061 by strahlensauger
Versuch besser diese Anführungszeichen ',
du musst auch die entsprechenden Namen richtig eintragen.

Please Log in or Create an account to join the conversation.

More
02 Apr 2022 13:21 #239063 by Muecke

Versuch besser diese Anführungszeichen ',
du musst auch die entsprechenden Namen richtig eintragen.
 

WLan Name und paswort habe ich verändert aus Datenschautz gründen hier
fürs Forum, in den Terminal befehlen habe ich dies jedoch von der
Fritz.Box kopiert um Tipfehler auszuschlißen.

cnc@Debian-CNC:~$ nmcli device wifi connect 'WLan Name' password 'Passwort'
Fehler: Aktivierung der Verbindung ist gescheitert: (53) Das WLAN konnte nicht gefunden werden.
cnc@Debian-CNC:~$ 

Please Log in or Create an account to join the conversation.

More
02 Apr 2022 13:22 #239064 by Muecke
Diese Fehlermeldung kommt auch wenn ich das ganze über den Grafische Oberfleche mache: nmtui

Please Log in or Create an account to join the conversation.

More
02 Apr 2022 13:31 #239065 by Muecke
So ist es aktuell eingerichtet, und die Fehlermeldung wenn ich über die Oberläche das Aktiviren möchte.

Terminal: nmtui
 

 
Attachments:

Please Log in or Create an account to join the conversation.

More
02 Apr 2022 13:43 - 02 Apr 2022 14:02 #239066 by Muecke
ich habe jetzt zum Spaß an meinem WIN Rechner (der auch kein W-Lan besitzt) den W-Lan-USB angeschlossen.
Er wurde auch Installiert. und hat mir dann W-Lan in der Umgebung angezeigt.
habe mich mit meinem W-lan verbunden (Passwort eingegeben) und er hat eine Verbindung aufgebaut.
Das gibt mir Windows unter den Einstellung des W-Lans aus:
Hilft mir das weiter?

SSID: W-LAN Name
Protokoll: Wi-Fi 4 (802.11n)
Sicherheitstyp: WPA2-Personal
Netzfrequenzbereich: 2,4 GHz
Netzwerkkanal: 6
Verbindungsgeschwindigkeit (Empfang/Übertragung): 130/130 (Mbps)
IPv6-Adresse: 2003:c6:3748:8900:2d28:bc78:dfdc:bfb6
Verbindungslokale IPv6-Adresse: fe80::2d28:bc78:dfdc:bfb6%6
IPv6-DNS-Server: fd00::7642:7fff:fe37:f618
IPv4-Adresse: 192.168.178.33
IPv4-DNS-Server: 192.168.178.1
Hersteller: Realtek Semiconductor Corp.
Beschreibung: TP-Link Wireless USB Adapter
Treiberversion: 1030.38.712.2019
Physische Adresse (MAC): 28-EE-52-0D-B7-E5


[EDIT]
Was mir noch aufgefallen ist, der W-LAN-USB Blickt grün am Win Rechner am Linux Rechner nicht.
Könnte es sein das dieser nicht richtig installiert ist?
Wie kann ich das prüfen?


Laut Verpackung habe ich: TL-WN823N (EU) V3.0
wiki.ubuntuusers.de/WLAN/Karten/TP-Link/

Auf der Seite findet man den auch: "TL-WN823N-v3" glaube ich zumindest.
Doch das mit der Installation verstehe ich nicht, da wird was auf github verwiesen und auf ein andern Forum, da muss man dann aber noch DKMS installieren ... ich steige da nicht ganz durch.
[/EDIT]
Last edit: 02 Apr 2022 14:02 by Muecke.

Please Log in or Create an account to join the conversation.

More
02 Apr 2022 14:27 #239068 by strahlensauger
Was zeigt
nmcli radio wifi
wenn keine Verbindung angezeigt wird, einfach mal
nmcli radio wifi on

versuchen

Please Log in or Create an account to join the conversation.

More
02 Apr 2022 14:28 #239069 by strahlensauger
und dann
sudo nmcli dev wifi connect network-ssid

Please Log in or Create an account to join the conversation.

More
02 Apr 2022 14:49 - 02 Apr 2022 14:51 #239070 by strahlensauger

ich habe jetzt zum Spaß an meinem WIN Rechner (der auch kein W-Lan besitzt) den W-Lan-USB angeschlossen.
Er wurde auch Installiert. und hat mir dann W-Lan in der Umgebung angezeigt.
habe mich mit meinem W-lan verbunden (Passwort eingegeben) und er hat eine Verbindung aufgebaut.
Das gibt mir Windows unter den Einstellung des W-Lans aus:
Hilft mir das weiter?

SSID: W-LAN Name
Protokoll: Wi-Fi 4 (802.11n)
Sicherheitstyp: WPA2-Personal
Netzfrequenzbereich: 2,4 GHz
Netzwerkkanal: 6
Verbindungsgeschwindigkeit (Empfang/Übertragung): 130/130 (Mbps)
IPv6-Adresse: 2003:c6:3748:8900:2d28:bc78:dfdc:bfb6
Verbindungslokale IPv6-Adresse: fe80::2d28:bc78:dfdc:bfb6%6
IPv6-DNS-Server: fd00::7642:7fff:fe37:f618
IPv4-Adresse: 192.168.178.33
IPv4-DNS-Server: 192.168.178.1
Hersteller: Realtek Semiconductor Corp.
Beschreibung: TP-Link Wireless USB Adapter
Treiberversion: 1030.38.712.2019
Physische Adresse (MAC): 28-EE-52-0D-B7-E5


[EDIT]
Was mir noch aufgefallen ist, der W-LAN-USB Blickt grün am Win Rechner am Linux Rechner nicht.
Könnte es sein das dieser nicht richtig installiert ist?
Wie kann ich das prüfen?


Laut Verpackung habe ich: TL-WN823N (EU) V3.0
https://wiki.ubuntuusers.de/WLAN/Karten/TP-Link/

Auf der Seite findet man den auch: "TL-WN823N-v3" glaube ich zumindest.
Doch das mit der Installation verstehe ich nicht, da wird was auf github verwiesen und auf ein andern Forum, da muss man dann aber noch DKMS installieren ... ich steige da nicht ganz durch.
[/EDIT]
 

lsusb
Last edit: 02 Apr 2022 14:51 by strahlensauger.

Please Log in or Create an account to join the conversation.

More
02 Apr 2022 15:20 #239074 by Muecke
cnc@Debian-CNC:~$ nmcli radio wifi
enabled
cnc@Debian-CNC:~$ 
cnc@Debian-CNC:~$ nmcli radio wifi on
cnc@Debian-CNC:~$ nmcli radio wifi
enabled
cnc@Debian-CNC:~$ 

sudo nmcli dev wifi connect 'Netzwerk Name' password 'Passwort'
cnc@Debian-CNC:~$ sudo nmcli dev wifi connect 'Netzwerk Name'
[sudo] Passwort für cnc: 
Fehler: Aktivierung der Verbindung ist gescheitert: (7) Geheimdaten waren erforderlich, wurden aber nicht angegeben.
cnc@Debian-CNC:~$ 
Bedeutet das das das Passwort nicht Korrekt wäre?
> habe gesehen das hier ein Neue Netzwerk Verbindung angelegt wurde, ohne Passwort.

Daher habe ich das Passwort noch angehängt.
cnc@Debian-CNC:~$ sudo nmcli dev wifi connect 'Netzwerk Name' password 'Passwort'
[sudo] Passwort für cnc: 
Fehler: Aktivierung der Verbindung ist gescheitert: (53) Das WLAN konnte nicht gefunden werden.
cnc@Debian-CNC:~$ 
cnc@Debian-CNC:~$ sudo apt-get install usbutils
> installiert = OK 
cnc@Debian-CNC:~$ lsusb
Bus 002 Device 001: ID 1d6b:0003 Linux Foundation 3.0 root hub
Bus 001 Device 004: ID 046d:c31c Logitech, Inc. Keyboard K120
Bus 001 Device 003: ID 046d:c050 Logitech, Inc. RX 250 Optical Mouse
Bus 001 Device 002: ID 2357:0109 TP-Link TL WN823N RTL8192EU
Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
cnc@Debian-CNC:~$ 

Please Log in or Create an account to join the conversation.

Time to create page: 0.252 seconds
Powered by Kunena Forum