W-Lan und Mesa (Netzwerkkabel) Paralel nutzen

More
08 Apr 2022 07:11 - 08 Apr 2022 07:13 #239626 by roland
Das wahrscheinlichste dürtfe wohl sein, dass dein System mittlerweile dermaßen kaputt konfiguriert ist, dass da keiner mehr durchblickt.

Ob die Netzterkkarten funktionieren kannst du mit einer Live-CD ausprobieren.
cdimage.debian.org/cdimage/unofficial/no...d64-xfce+nonfree.iso
 
Last edit: 08 Apr 2022 07:13 by roland.
The following user(s) said Thank You: Muecke

Please Log in or Create an account to join the conversation.

More
08 Apr 2022 07:27 #239630 by Muecke

Vielleicht helfen ja die Systemprotokolle
sudo journalctl -x -p3
um rauszufinden ob einige Sachen nicht funktionieren?

-- Logs begin at Fri 2022-04-08 09:17:47 CEST, end at Fri 2022-04-08 09:21:58 CEST. --
Apr 08 09:17:47 Debian-CNC kernel: ACPI BIOS Error (bug): Could not resolve [\_SB.PCI0.LPCB.
Apr 08 09:17:47 Debian-CNC kernel: ACPI Error: Method parse/execution failed \_TZ.TZ00._TMP,
Apr 08 09:17:47 Debian-CNC kernel: ACPI BIOS Error (bug): Could not resolve [\_SB.PCI0.LPCB.
Apr 08 09:17:47 Debian-CNC kernel: ACPI Error: Method parse/execution failed \_TZ.TZ00._TMP,
Apr 08 09:17:47 Debian-CNC kernel: ACPI BIOS Error (bug): Could not resolve [\_SB.PCI0.LPCB.
Apr 08 09:17:47 Debian-CNC kernel: ACPI Error: Method parse/execution failed \_TZ.TZ01._TMP,
Apr 08 09:17:47 Debian-CNC kernel: ACPI BIOS Error (bug): Could not resolve [\_SB.PCI0.LPCB.
Apr 08 09:17:47 Debian-CNC kernel: ACPI Error: Method parse/execution failed \_TZ.TZ01._TMP,
Apr 08 09:17:47 Debian-CNC kernel: sd 4:0:0:0: [sdb] No Caching mode page found
Apr 08 09:17:47 Debian-CNC kernel: sd 4:0:0:0: [sdb] Assuming drive cache: write through
Apr 08 09:17:48 Debian-CNC kernel: tpm_crb MSFT0101:00: [Firmware Bug]: ACPI region does not
Apr 08 09:17:48 Debian-CNC kernel: tpm_crb MSFT0101:00: [Firmware Bug]: ACPI region does not
~
~
~
~
~
~
~
~
~
~
lines 1-13/13 (END)
Wie kommt man aus dem Bildschirm wieder heraus?

Ich würde eher darüber nachdenken das mainboard zu ersetzen

Mit so was kenne ich mich gar nicht aus. Hatte jedoch auch schon den gedanken einen Anderen Rechner zu besorgen und zu hoffen das es dann besser klappt.

Das wahrscheinlichste dürtfe wohl sein, dass dein System mittlerweile dermaßen kaputt konfiguriert ist, dass da keiner mehr durchblickt.

Das kann gut sein, daher schreibe ich mir alle mit, wie es zum Erfolg geführt hat das ich das System neu aufsetzen kann. Eventuell wäre das eine idee.

Please Log in or Create an account to join the conversation.

More
08 Apr 2022 08:27 #239636 by strahlensauger

Wie kommt man aus dem Bildschirm wieder heraus?

Mit Leertaste oder enter kannst du weitere ​​​​​Meldungen anzeigen, mit q für quit verlässt du die Anzeige

Please Log in or Create an account to join the conversation.

More
08 Apr 2022 09:25 - 08 Apr 2022 10:31 #239641 by Muecke
cnc@Debian-CNC:~$ sudo journalctl -x -p3
cnc@Debian-CNC:~$ sudo journalctl -x -p3
[sudo] Passwort für cnc: 
-- Logs begin at Fri 2022-04-08 09:17:47 CEST, end at Fri 2022-04-08 12:30:57 CEST. --
Apr 08 09:17:47 Debian-CNC kernel: ACPI BIOS Error (bug): Could not resolve [\_SB.PCI0.LPCB.HEC.ECAV], AE_NOT_FOUND (20180810/psargs-330)
Apr 08 09:17:47 Debian-CNC kernel: ACPI Error: Method parse/execution failed \_TZ.TZ00._TMP, AE_NOT_FOUND (20180810/psparse-516)
Apr 08 09:17:47 Debian-CNC kernel: ACPI BIOS Error (bug): Could not resolve [\_SB.PCI0.LPCB.HEC.ECAV], AE_NOT_FOUND (20180810/psargs-330)
Apr 08 09:17:47 Debian-CNC kernel: ACPI Error: Method parse/execution failed \_TZ.TZ00._TMP, AE_NOT_FOUND (20180810/psparse-516)
Apr 08 09:17:47 Debian-CNC kernel: ACPI BIOS Error (bug): Could not resolve [\_SB.PCI0.LPCB.HEC.ECAV], AE_NOT_FOUND (20180810/psargs-330)
Apr 08 09:17:47 Debian-CNC kernel: ACPI Error: Method parse/execution failed \_TZ.TZ01._TMP, AE_NOT_FOUND (20180810/psparse-516)
Apr 08 09:17:47 Debian-CNC kernel: ACPI BIOS Error (bug): Could not resolve [\_SB.PCI0.LPCB.HEC.ECAV], AE_NOT_FOUND (20180810/psargs-330)
Apr 08 09:17:47 Debian-CNC kernel: ACPI Error: Method parse/execution failed \_TZ.TZ01._TMP, AE_NOT_FOUND (20180810/psparse-516)
Apr 08 09:17:47 Debian-CNC kernel: sd 4:0:0:0: [sdb] No Caching mode page found
Apr 08 09:17:47 Debian-CNC kernel: sd 4:0:0:0: [sdb] Assuming drive cache: write through
Apr 08 09:17:48 Debian-CNC kernel: tpm_crb MSFT0101:00: [Firmware Bug]: ACPI region does not cover the entire command/response buffer. [mem 0xfed40000-0xfed4087f flags 0x200] vs fed40080 f80
Apr 08 09:17:48 Debian-CNC kernel: tpm_crb MSFT0101:00: [Firmware Bug]: ACPI region does not cover the entire command/response buffer. [mem 0xfed40000-0xfed4087f flags 0x200] vs fed40080 f80
cnc@Debian-CNC:~$

egal was ich drücke, bis auf q passiert rein gar nichts.
Ab und an schreibt er auch mal ein paar tasten am ende des Monitors noch mit auf, doch das war es dann auch schon.

Was sagt mir das ganze? es wird in Rot dargestellt das erscheint mir als nicht so gut.
Last edit: 08 Apr 2022 10:31 by Muecke.

Please Log in or Create an account to join the conversation.

More
08 Apr 2022 12:32 - 08 Apr 2022 12:33 #239659 by strahlensauger
Das sieht für mich eher harmlos aus. Du kannst aber jeden Fehler googeln.
Bevor du alles neu installierst mach ein backup.
timeshift kann ich sehr empfehlen, du kannst das System in einen beliebigen Zustand zurücksetzen und hast auch Zugriff auf Dateien zu einem bestimmten Zeitpunkt.
Evtl heißt das Paket auch gtk-timeshift.
 
Last edit: 08 Apr 2022 12:33 by strahlensauger.
The following user(s) said Thank You: Muecke

Please Log in or Create an account to join the conversation.

More
08 Apr 2022 12:39 #239660 by Muecke
Heute hat Linux ohne Probleme, die Mesa Karte erkannt und auch verbunden.
Das Internet genauso.

Habe die Maschine leider 3 oder 4 mal Ausschalten müssen und neu einschalten müssen, das hat alle gut geklappt mit Linux, ich bin etwas verwundert, da es bisher so extreme Probleme gemacht hatte.

Das Internet ist manchmal nicht nur langsam sondern dauert ewig bis eine Seite geladen ist, das bin ich so nicht gewohnt, dann kann es auch vorkommen das es alles sehr flüssig laufen tut.
Ich steige da nicht richtig durch.
ich beobachte das noch ein weile und mache mit der Konfiguration solange weiter der HAL und INI Datei.


gruß Mücke

Please Log in or Create an account to join the conversation.

More
11 Apr 2022 03:30 #239878 by medicusdkfz
Schau dir dieses Video von Peter zu diesem Thema an...
The following user(s) said Thank You: Muecke

Please Log in or Create an account to join the conversation.

More
11 Apr 2022 09:20 #239908 by Muecke
@medicusdkfz: Perfekt, das werde ich auf jedenfalls auch mal machen. und Testen. DANKE

Please Log in or Create an account to join the conversation.

Time to create page: 0.088 seconds
Powered by Kunena Forum