My Newb Plasma Table Attempted Build

More
18 Mar 2021 02:10 #202704 by dvn4life1972
The M190 file?

Please Log in or Create an account to join the conversation.

More
18 Mar 2021 02:19 #202705 by phillc54
If you follow my earlier post with the links then all permissions wil be correct.
The following user(s) said Thank You: dvn4life1972

Please Log in or Create an account to join the conversation.

More
18 Mar 2021 13:54 #202740 by dvn4life1972
It's morning here, I know you guys are all on opposite times to us here. I just ran those through inside the house, I'll go out and hook back up to the table and see if that took.

Much appreciated, as always!

Please Log in or Create an account to join the conversation.

More
18 Mar 2021 22:59 - 19 Mar 2021 00:31 #202781 by dvn4life1972
That didn't change the M190 issue. It's not such a big deal to come back and "more methodically" do the install of Buster though, so I'm working on that now.

I think I missed something from the instructions when I did it before, this time I'm just taking it slow and carefully.

Edit:

That took care of it. It's cutting nicely again.
Last edit: 19 Mar 2021 00:31 by dvn4life1972.

Please Log in or Create an account to join the conversation.

More
01 Aug 2023 15:38 - 01 Aug 2023 15:40 #276709 by dvn4life1972
Hope everyone had been doing well! Been off here for a while, a bunch of life stuff happening, blah blah etc etc. Made a few 'upgrades' to the table recently. Also moved into a shop space where I have everything under one roof, including living quarters. I've been making simple artistic metal sign kind of stuff, and to my surprise that's actually a viable business around here. So before the table was not completely welded. Half of the joints to be welded were completed, just enough to get it up and running. Fast forward a couple of years later and I suspect some of my intermittent program stop errors had to do with table slop. Fortunately after some mearuments, found it to still be square and true. So I welded it all up and it's super rigid, pretty much no wiggle any more. Also modified the feet to be more solid, which seems to have helped with some slop/sway during rapids of 1200ipm.Relocated the electronics box to a more protected area under the water pan. Speaking of the pan, cleaned that out for the first time. Lot of weight removed from the table haha. Fixed a super slow leak in the drain while I was in there. Next round of upgrades will be to integrate the ohmic sensing (thcad-5). I've had the board and whatnot for a couple of years now, it's about time I got to using that stuff. 
Attachments:
Last edit: 01 Aug 2023 15:40 by dvn4life1972.
The following user(s) said Thank You: tommylight, thefabricator03, CarterKraft

Please Log in or Create an account to join the conversation.

Moderators: snowgoer540
Time to create page: 0.333 seconds
Powered by Kunena Forum