biesse rover 316 retrofit

More
18 Feb 2022 22:03 - 18 Feb 2022 22:05 #235284 by Masiwood123
 

File Attachment:

File Name: desnax3gl8...rtry.rar
File Size:6 KB

yes here I export the nc file. what I normally use. Please try on your machines if there are any interruptions on the arcs. Thanks
Attachments:
Last edit: 18 Feb 2022 22:05 by Masiwood123.

Please Log in or Create an account to join the conversation.

More
19 Feb 2022 10:31 #235320 by Masiwood123
 

File Attachment:

File Name: desnax3gl8...nngc.rar
File Size:2 KB


and the same is with this gcode i exported also from solidcam but with linuxcnc postprocessor where arc has R constant not I and J
Attachments:

Please Log in or Create an account to join the conversation.

More
21 Feb 2022 14:31 #235462 by Todd Zuercher
I'm having a little trouble opening a .rar file. Could you save it as an ordinary .txt file? (no goofy file compression)

Please Log in or Create an account to join the conversation.

More
21 Feb 2022 14:54 #235464 by Masiwood123
 

File Attachment:

File Name: levinaslonx3linux.txt
File Size:31 KB
 

File Attachment:

File Name: desnax3gl8...try1.txt
File Size:31 KB

Yes here is txt. Thank you
Attachments:

Please Log in or Create an account to join the conversation.

More
21 Feb 2022 14:56 #235465 by Masiwood123
Please remove line with M64 P24 if you have used this pin

Please Log in or Create an account to join the conversation.

More
05 Mar 2022 06:20 #236392 by ehb
Replied by ehb on topic biesse rover 316 retrofit
Hey Masiwood, how's it going?
My retrofit is coming along (need to update my thread). Yesterday I was able to remove the old RT480 control entirely and I remembered you had yours still connected (as seen in this post ). The power supply (on the right, with the green connector) on the old control just bridges two pins when it gets power. Without these, the "Start" button on front of the machine does nothing. So yesterday I bridged those two pins in question and the machine starts up fine without having the old control inside. I'll take a picture later if you want - maybe you already have it figured out and my post is unnecessary. :-)

Please Log in or Create an account to join the conversation.

More
05 Mar 2022 08:52 #236402 by Masiwood123
Hello, the machine is not bad, although it is not as it should be, the basic problem is stated in the previous messages ... but we will solve it slowly.
As for the power supply, I use the factory one, which I also recommend to you ... I set everything according to the scheme, both estop and start. I don't think you should ignore or bridge the old power supply..because it has two functions..one is to provide power to the relays for the switches and the other is internal..it should be included in the board because it also provides power further to enable amps, for power supply of the encoder..etc.the first suggestion is to start from the beginning..you have the letter P after the transformer (24v dc) and you have an additional 24v AC that goes into the old power supply, also check the light bulbs functionality on the green button (start), you should also connect complete estop Line because it is conditioned to be able to power all of the above .. (see my scheme in previous posts maybe it will be easier..when I did my wiring I followed the numbers marked on the wires. It is very difficult to explain it was a long time ago I don't remember everything clearly, but if you need to take such a special photo, I'll be happy to do it. Good luck

Please Log in or Create an account to join the conversation.

Moderators: cncbasher
Time to create page: 0.079 seconds
Powered by Kunena Forum