15m Industrial Plasma Cutter

More
22 Aug 2019 12:52 #142837 by rodw
Replied by rodw on topic 15m Industrial Plasma Cutter
Phill, the issue I experienced today is that your configurator on an upgrade creates a spindle pin for the engraver even if you don't have an engraver. So once he sorts out the permissions, that change will fix the problem until you fix your configurator.
The following user(s) said Thank You: Jarman

Please Log in or Create an account to join the conversation.

More
22 Aug 2019 13:10 #142840 by Jarman
Replied by Jarman on topic 15m Industrial Plasma Cutter
Thanks guys.

I have attached my configs directory

Please Log in or Create an account to join the conversation.

More
22 Aug 2019 13:10 #142841 by Jarman
Replied by Jarman on topic 15m Industrial Plasma Cutter

File Attachment:

File Name: configs_backup.zip
File Size:814 KB
Attachments:

Please Log in or Create an account to join the conversation.

More
22 Aug 2019 14:06 #142850 by Jarman
Replied by Jarman on topic 15m Industrial Plasma Cutter
I fixed the permission issue and commented out the line, my simulation now runs as it used to.

Thanks for the help.
The following user(s) said Thank You: rodw

Please Log in or Create an account to join the conversation.

More
22 Aug 2019 23:08 #142888 by phillc54

Phill, the issue I experienced today is that your configurator on an upgrade creates a spindle pin for the engraver even if you don't have an engraver. So once he sorts out the permissions, that change will fix the problem until you fix your configurator.

Yes, I broke that, it should have been fixed here
The following user(s) said Thank You: Jarman

Please Log in or Create an account to join the conversation.

More
22 Aug 2019 23:13 #142890 by phillc54

I fixed the permission issue and commented out the line, my simulation now runs as it used to.

Thanks for the help.


All good, I was wondering why I saw "twopass:found /usr/share/linuxcnc/hallib/basic_sim.tcl" in your error report.

I didn't realise you where just running sims.

Did you copy the original sim directory and make changes where needed?
The following user(s) said Thank You: Jarman

Please Log in or Create an account to join the conversation.

More
22 Aug 2019 23:14 #142891 by tommylight

Yes, I broke that, it should have been fixed here

How could you ??? :angry:
:laugh: :laugh: :laugh:

Please Log in or Create an account to join the conversation.

More
22 Aug 2019 23:17 #142892 by phillc54

Yes, I broke that, it should have been fixed here

How could you ??? :angry:
:laugh: :laugh: :laugh:


HaHa, It was really easy to do... ;)
The following user(s) said Thank You: tommylight

Please Log in or Create an account to join the conversation.

More
22 Aug 2019 23:35 #142897 by rodw
Replied by rodw on topic 15m Industrial Plasma Cutter

my simulation now runs as it used to.


Haven''t you built that machine yet? Its only a tiny one, I thought you'd be able to knock it over in an afternoon ....................... ? :)
The following user(s) said Thank You: Jarman

Please Log in or Create an account to join the conversation.

More
22 Aug 2019 23:38 #142899 by phillc54

my simulation now runs as it used to.


Haven''t you built that machine yet? Its only a tiny one, I thought you'd be able to knock it over in an afternoon ....................... ? :)


HaHa, I thought the same with mine.
The following user(s) said Thank You: rodw, Jarman

Please Log in or Create an account to join the conversation.

Time to create page: 0.093 seconds
Powered by Kunena Forum