Machine has been working great but my Proma THC is responding slow when cutting

More
21 Feb 2020 02:33 #158082 by TexasCNC
the settings helped it respond quicker now which is good. Now the torch is dancing up and down it cuts but it goes up and down while cutting. Is this cause I am getting moisture in the torch I see the my electrodes get swirly real quick?

Please Log in or Create an account to join the conversation.

More
21 Feb 2020 11:54 #158122 by tommylight
Lover the thc speed in Linuxcnc. Check the PlasmaC manual.
The following user(s) said Thank You: phillc54

Please Log in or Create an account to join the conversation.

More
22 Feb 2020 02:23 #158174 by TexasCNC

Please Log in or Create an account to join the conversation.

More
22 Feb 2020 08:48 #158180 by tommylight

TexasCNC wrote: Lower the speed for the THC tab?

Yes, lower the THC speed in the "RUN " tab or panel if you are using PlasmaC.
If using toma_thc config, that setting is on the right side panel, can not recal exact name but the initial value should be 0.200,

Please Log in or Create an account to join the conversation.

More
23 Feb 2020 00:43 #158261 by TexasCNC
I don’t see that option on this tab or other one
Attachments:

Please Log in or Create an account to join the conversation.

More
23 Feb 2020 09:25 #158285 by tommylight
Those are the same pictures.
The other tab ?

Please Log in or Create an account to join the conversation.

More
23 Feb 2020 09:44 #158287 by phillc54
The following user(s) said Thank You: tommylight

Please Log in or Create an account to join the conversation.

More
23 Feb 2020 11:25 #158295 by TexasCNC
Yes they are just didn’t want to ask different question on one thread that’s why.
The following user(s) said Thank You: phillc54, tommylight

Please Log in or Create an account to join the conversation.

More
22 Mar 2020 17:58 - 22 Mar 2020 18:57 #161126 by TexasCNC
I just got a machine torch for my plasma the sl100sv for my thermal dynamics CM52. And it’s awesome the delay for torch fire is very fast but when I am cutting 14g it’s good but when I move up to 1/4 plate I need more pierce delay and after setting the delay to .5 seconds on sheetcam it doesn’t do any difference on the torch fire. Then I set the delay to 1.5s and still the same thing there is no delay when running a cut. Is there is something in the linuxcnc post processor that needs to be edited so it can use the sheetcam settings? Is there somewhere in the GUI that I can adjust to reflect the Pierce delay I need? I know my post processor has the command to use sheetcam settings on cutting speed.
Last edit: 22 Mar 2020 18:57 by TexasCNC.

Please Log in or Create an account to join the conversation.

More
22 Mar 2020 20:52 #161138 by rodw
The cut settings including pierce delay come from Plasmac materials settings. About the only thing used from Sheetcam is the tool number and feed rate.

There is a materialverter.py script that exports a Saved Sheetcam toolset to Plasmac. Did you use that?
Does Plasmac have a material set up? Does the material number agree with what is in Sheetcam?

Please Log in or Create an account to join the conversation.

Time to create page: 0.175 seconds
Powered by Kunena Forum